Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 07-19-2013, 12:08 AM   #1
rico319
 
Join Date: Jul 2013
Location: san antonio,tx
Age: 30
Posts: 6
Trader Rating: (0)
rico319 is an unknown quantity at this point
Feedback Score: 0 reviews
ka24de help I cant get it this

so guys I have a ka just swapped the headnew plugs new tps new wires it idles at 900 rpms right under1000 my situation is no matter how I open up the throttlebody either with my hand or pedal nothing hapens idle doesnt change I cant get acceleration or a rise in rpms maf works wats goin on guys please help im frustrated pleasehelp
rico319 is offline   Reply With Quote
Sponsored Links
Old 07-19-2013, 12:09 AM   #2
rico319
 
Join Date: Jul 2013
Location: san antonio,tx
Age: 30
Posts: 6
Trader Rating: (0)
rico319 is an unknown quantity at this point
Feedback Score: 0 reviews
timing is on point so is dizy
rico319 is offline   Reply With Quote
Old 07-19-2013, 12:18 AM   #3
e7eRnaL*nInJa
 
Join Date: Jul 2013
Location: Ottawa
Posts: 3
Trader Rating: (0)
e7eRnaL*nInJa is an unknown quantity at this point
Feedback Score: 0 reviews
Could you clarify the question? You maintain a solid idle at 900rpm, you can accelerate, and your idle doesnt change?
e7eRnaL*nInJa is offline   Reply With Quote
Old 07-19-2013, 12:32 AM   #4
rico319
 
Join Date: Jul 2013
Location: san antonio,tx
Age: 30
Posts: 6
Trader Rating: (0)
rico319 is an unknown quantity at this point
Feedback Score: 0 reviews
I have a solid idle at 900 and no matter how I open the throtle doesnt change I have no acceleration and even when I hold the throtle open the idle doesn to change does not drop or sputer to die or rais rpm it stays at 900
rico319 is offline   Reply With Quote
Old 07-19-2013, 03:43 AM   #5
milto0n
Zilvia Junkie
 
milto0n's Avatar
 
Join Date: Jun 2011
Location: Mesa, AZ
Posts: 422
Trader Rating: (3)
milto0n is an unknown quantity at this point
Feedback Score: 3 reviews
Does the throttle body plate even open?
milto0n is offline   Reply With Quote
Old 07-19-2013, 04:20 AM   #6
tobroketobuildarealcar
Zilvia Junkie
 
Join Date: Feb 2013
Location: Florida
Posts: 508
Trader Rating: (0)
tobroketobuildarealcar is an unknown quantity at this point
Feedback Score: 0 reviews
This is caused by one of two things either you'r distributor is not stabbed to properly or a massive vacuum leak
tobroketobuildarealcar is offline   Reply With Quote
Old 07-19-2013, 04:27 AM   #7
ronny.jpn
Zilvia Junkie
 
ronny.jpn's Avatar
 
Join Date: Apr 2012
Location: Mobile, Al
Age: 28
Posts: 325
Trader Rating: (0)
ronny.jpn is an unknown quantity at this point
Feedback Score: 0 reviews
I remember when this happened to my single cam lol. Massive vac leaks and timing was way off.
ronny.jpn is offline   Reply With Quote
Old 07-19-2013, 10:45 AM   #8
rico319
 
Join Date: Jul 2013
Location: san antonio,tx
Age: 30
Posts: 6
Trader Rating: (0)
rico319 is an unknown quantity at this point
Feedback Score: 0 reviews
the flap opens all the way thr distributor was stabbed in with a timing lightgun
rico319 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net