Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 10-15-2005, 08:06 AM   #1
marios13
Zilvia Member
 
marios13's Avatar
 
Join Date: Feb 2005
Location: BROOKLYN NY
Posts: 266
Trader Rating: (1)
marios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choices
Feedback Score: 1 reviews
KA Brake lights don't come on

Ok I'm having a problem with my brake lights,
everytime I brake the lights don't come on.

I did check my fuse, 3 times I changed it in durring the three times it popped . So I changed it again and it's not poping but now that brake lights don't come on.

The bulbs are all new, does anyone know how to fix this problem?
__________________
marios13 is offline   Reply With Quote
Sponsored Links
Old 10-15-2005, 09:33 AM   #2
cotbu
Post Whore!
 
cotbu's Avatar
 
Join Date: Sep 2005
Location: SWFL
Age: 46
Posts: 3,317
Trader Rating: (3)
cotbu is just really nicecotbu is just really nicecotbu is just really nicecotbu is just really nicecotbu is just really nicecotbu is just really nicecotbu is just really nicecotbu is just really nicecotbu is just really nicecotbu is just really nice
Feedback Score: 3 reviews
your gonna get flamed
just kidding
ok, did your B-lights come then the fuse blew or did the fuse blow when you turn on running lights?
or did it blow when you put the fuse in?
Do you have running lights now?
did you check you bulbs since the fuse stopped blowing?
__________________

LoverTechnologies "Half Broken Things!"
cotbu is offline   Reply With Quote
Old 10-15-2005, 10:09 AM   #3
TOMY
BANNED
 
Join Date: Mar 2003
Location: Chicago
Posts: 237
Trader Rating: (0)
TOMY is a well-known jackass
Feedback Score: 0 reviews
Bump for this. i've done all the required except pulling the entire harness out and checking every wire. I already did that for just the rear section.

What I plan to do now, is directly wire the brake lights to the brake switch. I'm done trying to figure it out.

Their are two wire harnesses that connect the brake switch, two wires for each harness. Can anyone tell me which I need to splice? I'm done with trying to figure it out and worrying about people smashing the back of me.

PLEASE HELP!
TOMY is offline   Reply With Quote
Old 10-15-2005, 11:44 AM   #4
marios13
Zilvia Member
 
marios13's Avatar
 
Join Date: Feb 2005
Location: BROOKLYN NY
Posts: 266
Trader Rating: (1)
marios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choicesmarios13 has made poor choices
Feedback Score: 1 reviews
they blew when i hit the brake's and yes the running lights were on & they runnning lights are working,
yeah changed all bulbs thinking there were something wrong
__________________
marios13 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.net™