Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 07-23-2005, 03:07 PM   #1
shayrgob240
Zilvia Junkie
 
shayrgob240's Avatar
 
Join Date: Jul 2003
Location: gurnee, IL
Age: 35
Posts: 441
Trader Rating: (0)
shayrgob240 is an unknown quantity at this point
Feedback Score: 0 reviews
Send a message via AIM to shayrgob240
Shaking on startoff

I have a feeling that my differential is bad but i just want to make sure with you guys. When i put the car in first to go ahead and start moving, it feels like the whole drivetrain is shaking and i cant get it to go. Then u let off the gas a little and it goes. The only way to get it to go is to baby it on the start off. Is this the differential?

PS-I got a 95 240sx
shayrgob240 is offline   Reply With Quote
Sponsored Links
Old 07-23-2005, 04:34 PM   #2
TakeTheTurns170
Leaky Injector
 
TakeTheTurns170's Avatar
 
Join Date: Dec 2003
Location: Cali
Age: 37
Posts: 110
Trader Rating: (0)
TakeTheTurns170 is an unknown quantity at this point
Feedback Score: 0 reviews
I have the same problem and im hoping its not my open diff since i refuse to change the fluid to save money for a clutch unit.

shayrgob240, do you have an open diff also?
Anybody know whats wrong here?
TakeTheTurns170 is offline   Reply With Quote
Old 07-23-2005, 04:49 PM   #3
SpeedMonkeyInc
Zilvia FREAK!
 
SpeedMonkeyInc's Avatar
 
Join Date: Apr 2003
Location: Oakland
Age: 41
Posts: 1,271
Trader Rating: (0)
SpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond reputeSpeedMonkeyInc has a reputation beyond repute
Feedback Score: 0 reviews
Sounds more like the bushings. Have you gone under and given them a good looking over?
SpeedMonkeyInc is offline   Reply With Quote
Old 07-23-2005, 09:30 PM   #4
shayrgob240
Zilvia Junkie
 
shayrgob240's Avatar
 
Join Date: Jul 2003
Location: gurnee, IL
Age: 35
Posts: 441
Trader Rating: (0)
shayrgob240 is an unknown quantity at this point
Feedback Score: 0 reviews
Send a message via AIM to shayrgob240
no, i havent checked out the bushings, but i will tomorrow. Any other suggestions?
shayrgob240 is offline   Reply With Quote
Old 07-23-2005, 09:37 PM   #5
SaGang227
Leaky Injector
 
Join Date: Oct 2004
Location: Northern Virginia
Age: 36
Posts: 93
Trader Rating: (0)
SaGang227 is an unknown quantity at this point
Feedback Score: 0 reviews
This might not be the case but one of my rear brakes's guide rod was seized so one brake was slightly on the whole time.
So when I try to move, one of the wheels get locked and the open differential sends all the power to the other wheel, which causes the shake.
But I don't think you are talking about this shake.
Check your brakes just in case.
SaGang227 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.net™