Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 02-04-2012, 01:39 PM   #1
freeagent3117
Zilvia Member
 
freeagent3117's Avatar
 
Join Date: Dec 2011
Location: Arkansas
Posts: 237
Trader Rating: (1)
freeagent3117 is an unknown quantity at this point
Feedback Score: 1 reviews
S13 Sr20 yet another knock question

I made a video to show you guys what my car is doing. I bought the motor used. I dented out the oil pan and did all the pre-run preps. It idles amazing and smooth. It revs up great and has good power. At idle to about 1800rpms I hear this sound. Now this video sounds A LOT worse then it actually is. I just took the valve cover off to check the guide on top. Well I took it off and there's no markings on it. Is there another guide hitting somewhere? The sound is coming from behind the throttle body/intake mani

I also forgot to mention my fan is bent. Would that cause any knocking?

Sr20 sound - YouTube
__________________
freeagent3117 is offline   Reply With Quote
Sponsored Links
Old 02-04-2012, 02:08 PM   #2
KiLLeR2001
Post Whore!
 
Join Date: Jun 2007
Location: オーランドフロリダ
Posts: 7,955
Trader Rating: (46)
KiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud of
Feedback Score: 46 reviews
Might be a good idea to get an oil pressure gauge. Sounds like you could potentially be having an oiling issue. When it warms up what does it idle at?

edit: remove the clutch fan for a bit to see if that relieves any noise.
__________________
KiLLeR2001 is offline   Reply With Quote
Old 02-04-2012, 02:41 PM   #3
freeagent3117
Zilvia Member
 
freeagent3117's Avatar
 
Join Date: Dec 2011
Location: Arkansas
Posts: 237
Trader Rating: (1)
freeagent3117 is an unknown quantity at this point
Feedback Score: 1 reviews
i know its just a dummy light, but when i primed the engine before start i shut off after like 5 seconds. I have 5-30 in there right now and I KNOW its kinda thin for this engine, but im just running cheap oil for a little to get the shit out of it. Im not redlining the eng or even full boosting till i change the oil out. I have a case of 10-30 mobile1. Should i just put the 10-30 in and see if that helps?
__________________
freeagent3117 is offline   Reply With Quote
Old 02-04-2012, 02:52 PM   #4
freeagent3117
Zilvia Member
 
freeagent3117's Avatar
 
Join Date: Dec 2011
Location: Arkansas
Posts: 237
Trader Rating: (1)
freeagent3117 is an unknown quantity at this point
Feedback Score: 1 reviews
Ok wtf. I looked closer and there is a black clip attached to the tensioner. one side is just hanging there. (there is two pins on it) the clip looks like it should be one both sides of those pins. wtf guys!!!???

__________________
freeagent3117 is offline   Reply With Quote
Old 02-04-2012, 02:58 PM   #5
KiLLeR2001
Post Whore!
 
Join Date: Jun 2007
Location: オーランドフロリダ
Posts: 7,955
Trader Rating: (46)
KiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud ofKiLLeR2001 has much to be proud of
Feedback Score: 46 reviews
When you bolt the chain tensioner in, the hook releases from the tensioner, otherwise if the hook was still on that pin, the tensioner wouldn't be able to tighten the chain.
__________________
KiLLeR2001 is offline   Reply With Quote
Old 02-04-2012, 03:00 PM   #6
freeagent3117
Zilvia Member
 
freeagent3117's Avatar
 
Join Date: Dec 2011
Location: Arkansas
Posts: 237
Trader Rating: (1)
freeagent3117 is an unknown quantity at this point
Feedback Score: 1 reviews
Quote:
Originally Posted by KiLLeR2001 View Post
When you bolt the chain tensioner in, the hook releases from the tensioner, otherwise if the hook was still on that pin, the tensioner wouldn't be able to tighten the chain.
fml so its not the tensioner? ya i looked up a install and figured out the pin hook.
__________________
freeagent3117 is offline   Reply With Quote
Old 02-05-2012, 12:48 PM   #7
freeagent3117
Zilvia Member
 
freeagent3117's Avatar
 
Join Date: Dec 2011
Location: Arkansas
Posts: 237
Trader Rating: (1)
freeagent3117 is an unknown quantity at this point
Feedback Score: 1 reviews
Anybody have any more ideas what to look for?
__________________
freeagent3117 is offline   Reply With Quote
Old 02-05-2012, 01:03 PM   #8
Big Zee
Zilvia Addict
 
Big Zee's Avatar
 
Join Date: Oct 2005
Location: BC
Age: 38
Posts: 860
Trader Rating: (10)
Big Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choices
Feedback Score: 10 reviews
Send a message via MSN to Big Zee
did you remove the clutch fan ?

in the vid it sounds like clutch fan on fan shroud noise to me
Big Zee is offline   Reply With Quote
Old 02-05-2012, 01:04 PM   #9
freeagent3117
Zilvia Member
 
freeagent3117's Avatar
 
Join Date: Dec 2011
Location: Arkansas
Posts: 237
Trader Rating: (1)
freeagent3117 is an unknown quantity at this point
Feedback Score: 1 reviews
yea i took it off and it didnt change anything.
__________________
freeagent3117 is offline   Reply With Quote
Old 02-05-2012, 04:26 PM   #10
Big Zee
Zilvia Addict
 
Big Zee's Avatar
 
Join Date: Oct 2005
Location: BC
Age: 38
Posts: 860
Trader Rating: (10)
Big Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choicesBig Zee has made poor choices
Feedback Score: 10 reviews
Send a message via MSN to Big Zee
I have no idea then haha. I would try a compression test just to see where you are. if there is a trouble it would narrow it down maybe
Big Zee is offline   Reply With Quote
Old 02-05-2012, 08:33 PM   #11
Michaelwinne
Zilvia Junkie
 
Michaelwinne's Avatar
 
Join Date: Dec 2011
Location: Hurlburt Field, Florida
Age: 35
Posts: 447
Trader Rating: (12)
Michaelwinne is an unknown quantity at this point
Feedback Score: 12 reviews
I think you should just pull it out and put and RB26DETT in there. That would solve all your problems
Michaelwinne is offline   Reply With Quote
Old 02-06-2012, 02:50 PM   #12
Kingtal0n
Post Whore!
 
Kingtal0n's Avatar
 
Join Date: Jul 2005
Location: South Florida
Age: 39
Posts: 4,805
Trader Rating: (17)
Kingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond reputeKingtal0n has a reputation beyond repute
Feedback Score: 17 reviews
Send a message via AIM to Kingtal0n
can you put the OEM exhaust system on it? might be able to hear the engine better that way. Any chance it is an exhaust leak?
have you disconnected the injectors one by one to see if it is a single cylinder making the noise?

Have you looked at the camshafts, inspected the guides, rockers, and shims? made sure all the shims are there under each rocker arm?
Kingtal0n is offline   Reply With Quote
Old 02-06-2012, 03:33 PM   #13
freeagent3117
Zilvia Member
 
freeagent3117's Avatar
 
Join Date: Dec 2011
Location: Arkansas
Posts: 237
Trader Rating: (1)
freeagent3117 is an unknown quantity at this point
Feedback Score: 1 reviews
Quote:
Originally Posted by Kingtal0n View Post
can you put the OEM exhaust system on it? might be able to hear the engine better that way. Any chance it is an exhaust leak?
have you disconnected the injectors one by one to see if it is a single cylinder making the noise?

Have you looked at the camshafts, inspected the guides, rockers, and shims? made sure all the shims are there under each rocker arm?
deff not a exhaust leak. oem exhaust is not a option lol. i did inspect the head and everything was tight and in place. it really sounds like its behind the intake manifold.
__________________
freeagent3117 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net