Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 05-07-2010, 02:12 PM   #1
iTUNE504
 
Join Date: Apr 2010
Location: chalmette LA
Age: 35
Posts: 14
Trader Rating: (0)
iTUNE504 is an unknown quantity at this point
Feedback Score: 0 reviews
can someone

point me into the right direction please through threads or first hand people

my car is actin up i have sr20det it doesnt start now ran good last night killed aheading into 5th gear all of a sudden pulled over and the intercooler pipe was off easy fix took off from shoulder of interstate and boosted clean all 3 gears till my exit and kills again (pissed by now) check it again but the pipe is still connect but now doesnt turn over doesnt seems to be getting gas im thinking TPS for sure and since i was running rich throughout the night anyways i think the MAF crapped out on me
and my little bro thinks i jumped timing and if so what is the worst case scenario of jumping time
iTUNE504 is offline   Reply With Quote
Sponsored Links
Old 05-07-2010, 02:28 PM   #2
keiglo
Leaky Injector
 
keiglo's Avatar
 
Join Date: Mar 2009
Location: Chino Hills
Age: 31
Posts: 133
Trader Rating: (0)
keiglo is on the path to ruinkeiglo is on the path to ruin
Feedback Score: 0 reviews
If your timing is messed up, you can cause a lot of damage to the motor. bent valves would probably be the most common.

as for everything else, im not sure since im not too familiar with turbo'd engines.
__________________
keiglo is offline   Reply With Quote
Old 05-07-2010, 02:35 PM   #3
iTUNE504
 
Join Date: Apr 2010
Location: chalmette LA
Age: 35
Posts: 14
Trader Rating: (0)
iTUNE504 is an unknown quantity at this point
Feedback Score: 0 reviews
i was thinking the timing was messed up but was sure cause the car pulled all three gears then would back fire in 4th and 5th
iTUNE504 is offline   Reply With Quote
Old 05-07-2010, 02:39 PM   #4
Darren
Zilvia Addict
 
Darren's Avatar
 
Join Date: Apr 2010
Location: kelowna, bc, canada
Age: 47
Posts: 680
Trader Rating: (1)
Darren is an unknown quantity at this point
Feedback Score: 1 reviews
You might want to tell us what kind of car, what motor, what the setup is, etc.

Most cars have their own unique quirks and knowledge of the setup is crucial to diagnose anything

So if you really want the guys who know what they're talking about to help you, include this stuff...

edit: just noticed the motor is listed, but nothing about the setup....
Darren is offline   Reply With Quote
Old 05-07-2010, 02:44 PM   #5
keiglo
Leaky Injector
 
keiglo's Avatar
 
Join Date: Mar 2009
Location: Chino Hills
Age: 31
Posts: 133
Trader Rating: (0)
keiglo is on the path to ruinkeiglo is on the path to ruin
Feedback Score: 0 reviews
^ this. other people will be able to help you much more than i can.

i doubt your timing is off then. the timing affects all gears, and if you were able to go through gears 1, 2, and 3 with no problems, then i would look elsewhere for the problem, unless it the timing jumped right at the end. double check your timing just in case. not hard at all.
__________________
keiglo is offline   Reply With Quote
Old 05-07-2010, 03:13 PM   #6
iTUNE504
 
Join Date: Apr 2010
Location: chalmette LA
Age: 35
Posts: 14
Trader Rating: (0)
iTUNE504 is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by Darren View Post
You might want to tell us what kind of car, what motor, what the setup is, etc.

Most cars have their own unique quirks and knowledge of the setup is crucial to diagnose anything

So if you really want the guys who know what they're talking about to help you, include this stuff...

edit: just noticed the motor is listed, but nothing about the setup....
this guys doesnt read that well i did type what motor i have and its losing a tad bit of oil but thats not 100% my problem i put some in and holds but when on is when i lose oil but its getting the car to start
iTUNE504 is offline   Reply With Quote
Old 05-07-2010, 03:18 PM   #7
iTUNE504
 
Join Date: Apr 2010
Location: chalmette LA
Age: 35
Posts: 14
Trader Rating: (0)
iTUNE504 is an unknown quantity at this point
Feedback Score: 0 reviews
everything is stock but coilovers and aftermarket t25 turbo i just got the car dont know to much about the car problem wise im really new at trying to find out whats wrong with it its a s13 sr20det
iTUNE504 is offline   Reply With Quote
Old 05-12-2010, 03:45 PM   #8
ajbrain
Zilvia Member
 
ajbrain's Avatar
 
Join Date: Dec 2008
Location: alhambra, california
Age: 34
Posts: 153
Trader Rating: (2)
ajbrain is an unknown quantity at this point
Feedback Score: 2 reviews
what kind of intercooler you have? mine is from ebay and its piping was off twice on freeway like your experience lol. i couldn't start the engine so i push the gas pedal all the way down and twist the key. then got it started. good luck bro.
ajbrain is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net