Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 04-27-2010, 05:45 PM   #1
My$800S14
Zilvia Junkie
 
My$800S14's Avatar
 
Join Date: Dec 2009
Location: Orlando FL
Age: 33
Posts: 350
Trader Rating: (1)
My$800S14 is an unknown quantity at this point
Feedback Score: 1 reviews
s14 unplugged tps, and now starter wont engage?? help please

While getting my distributor timing correct I warmed the car up then shut It off, unplugged the tps and then started it again And put timing to 20 degrees btdc then shut the car of And plugged the tps back in And...now the starter wont engage, I just put this motor in And also did a five speed swap at the same time, but I know its not the neutral safety switch because I already switched it through all of the positions and nothing helped

Last edited by My$800S14; 04-28-2010 at 02:16 AM..
My$800S14 is offline   Reply With Quote
Sponsored Links
Old 04-29-2010, 09:12 AM   #2
My$800S14
Zilvia Junkie
 
My$800S14's Avatar
 
Join Date: Dec 2009
Location: Orlando FL
Age: 33
Posts: 350
Trader Rating: (1)
My$800S14 is an unknown quantity at this point
Feedback Score: 1 reviews
nobody knows? alright well im going to be tracing it down today
My$800S14 is offline   Reply With Quote
Old 04-29-2010, 09:22 AM   #3
Chrischeezer
Zilvia FREAK!
 
Join Date: Jul 2005
Location: earth
Age: 39
Posts: 1,406
Trader Rating: (2)
Chrischeezer is a jewel in the roughChrischeezer is a jewel in the roughChrischeezer is a jewel in the roughChrischeezer is a jewel in the roughChrischeezer is a jewel in the roughChrischeezer is a jewel in the roughChrischeezer is a jewel in the rough
Feedback Score: 2 reviews
please state the following to help you get a answer to your problem.

what type of car you have.
what type of motor it has.
what type of modifications you have.
Do you have power?
have you checked for a blow fuse?
have you tested the starter to be functioning normal?
__________________
Chrischeezer is offline   Reply With Quote
Old 05-02-2010, 08:55 PM   #4
My$800S14
Zilvia Junkie
 
My$800S14's Avatar
 
Join Date: Dec 2009
Location: Orlando FL
Age: 33
Posts: 350
Trader Rating: (1)
My$800S14 is an unknown quantity at this point
Feedback Score: 1 reviews
s14

sorry problem solved, it is a 240sx, which i thought was obvious by my screen name with a ka and all it has is shaved head .060 and full exhaust starter was bad but would work sometimes... that is why i was so confused
My$800S14 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net