Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 04-15-2010, 09:58 PM   #1
240sxfamily
BANNED
 
Join Date: Aug 2009
Location: phillyy
Posts: 705
Trader Rating: (2)
240sxfamily is an unknown quantity at this point
Feedback Score: 2 reviews
problem.

Alright. First motor specs:

NA KA, full oem rebuild, machined head, ARP hardware, cometic headgasket.

Car sometimes wants to start, some times i have to turn the key a couple times, car runs like asshole until its warmed up. The car ran fine before it blew up with..No emissions at all, no AIV, no IACV etc. i have a custom intake that goes where the battery is, no vaccum lines at all on the motor. car also ran fine like that before the rebuild, the car runs like dickhole then sometimes stalls. before its warmed up.
help a brother out..
240sxfamily is offline   Reply With Quote
Sponsored Links
Old 04-15-2010, 10:30 PM   #2
tr4c3
Zilvia Junkie
 
Join Date: Feb 2007
Location: 352
Age: 34
Posts: 436
Trader Rating: (0)
tr4c3 is an unknown quantity at this point
Feedback Score: 0 reviews
Send a message via AIM to tr4c3
Format and reinstall?
__________________
Quote:
Originally Posted by illvialuver
That bag full o dicks looked pretty good too. wow that just sounds bad.
tr4c3 is offline   Reply With Quote
Old 04-28-2010, 08:19 PM   #3
pancakes562
Zilvia Junkie
 
pancakes562's Avatar
 
Join Date: Sep 2008
Location: Long Beach, CA
Age: 35
Posts: 533
Trader Rating: (20)
pancakes562 is an unknown quantity at this point
Feedback Score: 20 reviews
Quote:
Originally Posted by tr4c3 View Post
Format and reinstall?

hahahahaha niiicee..




but yeah i think its the egr valve not being there cuz having it there helps the car and if its not there it'll make you car stall or sometimes not even start..
ive had the same problem before..

is your check engine light on?
__________________
pancakes562 is offline   Reply With Quote
Old 05-16-2010, 10:26 PM   #4
240sxfamily
BANNED
 
Join Date: Aug 2009
Location: phillyy
Posts: 705
Trader Rating: (2)
240sxfamily is an unknown quantity at this point
Feedback Score: 2 reviews
no check engine light. And no? EGR is usually deleted on almost every 240. and It just runs like shit until its warmed up..idkkkk.
240sxfamily is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net