Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 07-15-2008, 11:59 AM   #1
tunersedge
Zilvia Member
 
Join Date: Oct 2007
Location: Ohio
Age: 34
Posts: 221
Trader Rating: (0)
tunersedge is making a name for him/her selftunersedge is making a name for him/her self
Feedback Score: 0 reviews
s13 sr20 misfire after getting gas

ive got a s14 with a s13 sr20det in it.

Here is how it all went down...My roomate and i took my car to the store and after we leave i fill up at Gas Station anyhow, like normal i fill my car with premium and go on my way, half way home my car just starts to misfire, sounds like its firing on just 3 cylinders. I tested all the injectors, they seem to work fine, i also tested for spark from all of the coilpacks, could bad gas be the cause of my problems?

All my wiring appears to be fine, but like i said the car was running fine until i went and got gas...
tunersedge is offline   Reply With Quote
Sponsored Links
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.net™