Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 07-04-2008, 10:40 AM   #1
MrFairlady
Nissanaholic!
 
MrFairlady's Avatar
 
Join Date: Mar 2007
Location: Fascination Street,N.C
Age: 44
Posts: 1,701
Trader Rating: (31)
MrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant futureMrFairlady has a brilliant future
Feedback Score: 31 reviews
Send a message via AIM to MrFairlady
No Spark - test Ignitor or CAS??

well the car was driving fine...all of a sudden RPM's dropped and car died.Thought it was Gas because I just put gas in it and it was very low.

tested the Fuel pump etc to make sure.
Checked For spark and there was None.Can't be the Coils I'm sure.
Can you put a Meter on the Ignitor and test if its working...or could it be the CAS??
__________________
z-tERty-2
MrFairlady is offline   Reply With Quote
Sponsored Links
Old 08-06-2008, 02:33 AM   #2
phatkatsquad
 
Join Date: Jul 2008
Location: Del Rio Tx
Posts: 16
Trader Rating: (0)
phatkatsquad is making his/her stupidity well-knownphatkatsquad is making his/her stupidity well-knownphatkatsquad is making his/her stupidity well-knownphatkatsquad is making his/her stupidity well-knownphatkatsquad is making his/her stupidity well-known
Feedback Score: 0 reviews
well dude you should still check if the coils are getting its 12 volts from the battery and for the ignitor not sure, but the cas if its a hall effect or permanent magnet sensor then you can check it with a multi. put the leads on the harness then crank you should see voltage reading then it should drop to zero and then again you should read some voltage i think like 5 or 12 volts not sure and down to zero again. hope this helps bro let me know if it does
phatkatsquad is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net