Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 06-12-2008, 06:29 PM   #1
Silviaslider22
Leaky Injector
 
Join Date: Jun 2008
Location: chicago
Age: 34
Posts: 142
Trader Rating: (4)
Silviaslider22 is an unknown quantity at this point
Feedback Score: 4 reviews
sr20det no power below 2,500rpm!!!!

Hi guys I Have a s13 sr20det in my s13 and im having some problems. I have a garrett gt2876r .64 only runing 8lbs,nismo 740cc injectors, hks step1 cams, greddy intake manifold, z32 maf, enthalpy tune etc...etc. Well when i drive the car if i let the rpms go below 2,500 and if you give it any kind of throttle the car will bog and buck and almost die. It has no power below 2,500 but after 2,500 it runs fine and has a shit load of power. It does the same thing if you rev it up with it in neutral except that it hesitates a little then after 2500 revs fast
I checked
timing
maf
fuel pump
Im getting spark on all coils
im getting tons of fuel
fuel pressure is good
spark plugs gapped at .028
no boost leak or vacuum leak
compression is good
no codes
Im thinking that its getting to much fuel below 2500 so thats why it bogs but im not 100% sure. I just ordered a safc and a wideband. Please let me know if you have any ideas on what it could be.

Last edited by Silviaslider22; 06-12-2008 at 06:55 PM..
Silviaslider22 is offline   Reply With Quote
Sponsored Links
Old 06-16-2008, 04:17 AM   #2
whereda40at
Zilvia FREAK!
 
whereda40at's Avatar
 
Join Date: Mar 2007
Location: where 240's are few and far between
Age: 35
Posts: 1,039
Trader Rating: (3)
whereda40at is just really nicewhereda40at is just really nicewhereda40at is just really nicewhereda40at is just really nicewhereda40at is just really nicewhereda40at is just really nicewhereda40at is just really nicewhereda40at is just really nicewhereda40at is just really nice
Feedback Score: 3 reviews
Send a message via AIM to whereda40at
im leaning towards fuel like you said. let me know your numbers i just bought this turbo and waiting for it to come in. but i have a 2.35 stroker
__________________
WORLDS FASTEST T-2 TURBO 240 ON 93 OCTANE!
10.79 @ 124 MPH WITH A 1.48 60'
whereda40at is offline   Reply With Quote
Old 06-16-2008, 06:39 AM   #3
Flipzide
Nissanaholic!
 
Flipzide's Avatar
 
Join Date: Jan 2004
Location: San Diego, CA
Posts: 2,011
Trader Rating: (5)
Flipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfectionFlipzide is close to perfection
Feedback Score: 5 reviews
You're getting too much fuel. I had the exact same problem when I bought an S14 w/

T28 @ 10psi
740cc injectors
emanage
nismo fpr

i removed everything except the t28 and the fpr, set boost to 5psi and put stock sr injectors.. everything worked fine afterwards.
__________________

D-Street.net | bcuison.wordpress.com
Flipzide is offline   Reply With Quote
Old 06-17-2008, 01:14 AM   #4
Silviaslider22
Leaky Injector
 
Join Date: Jun 2008
Location: chicago
Age: 34
Posts: 142
Trader Rating: (4)
Silviaslider22 is an unknown quantity at this point
Feedback Score: 4 reviews
Well i tested the ecu pinout can anyone tell me if they see any problems.
(Engine on/engine off key on)
Fuel Injector # 1 Drive Input (13.87/ 12.35)
EAI AIV Control Solenoid Output (No wire)
Fuel Injector # 3 Drive Input (13.87/12.35)
Fuel Pump Relay ( .870/12.35)
Fuel Pressure Control Module no wire
A/C Relay (14.07/12.35)
Fuel Injector Ground (.017/.005)
Fuel Injector Ground (.017/.000)

ECU Current Return ( 14.08/12.37)
Fuel Injector # 2 Drive Input (.001/12.37)
Turbo Boost Pressure Control Solenoid no wire
Fuel Injector # 4 Drive Input (13.95/12.37)
Auxiliary Air Control, Idle Speed Control (7.20-7.40/1.145)


Fuel Injector Ground (.002/.005)
Ignition Signal # 1 (1.027-1.115/.010)
Ignition Signal # 2 (1.027-1.115/.010)
Tachometer Signal Output (.624-2.710/.012)
ECU Relay (.864/.851)

Ignition Signal Ground (.008/.001)
Receive (Control Unit Data Reception) RX no wire
Ignition Signal # 3 (.107/.010)
Ignition Signal # 4 (.100/.010)
A/C Relay no wire

Automatic Transmission Gear Select no wire
Ignition Signal Ground (.008/.001)


Mass Air Flow Sensor Signal Input (1.34/1.134)
Mass Air Flow Sensor Ground (0.000/010)
Engine Coolant Temperature Sensor Input (1.198/1.385)
Oxygen Sensor Input (.003/.012)
Throttle Position Sensor (.428/..048)
Sensor Ground (0.000/.010)
Cam Angle Sensor 180 Degree Signal (.650-.780/.193)
CLK Data Link Connector For Nissan Consult no wire
Malfunction Indicator Lamp (Add Wire For Check Engine Light) no wire
Exhaust Over Temp Warning Lamp Output no wire
Exhaust Temperature Sensor no wire
Detonation/ Knock Sensor Input (2.498/2.515)
Automatic Transmission TPS (Kick Down Switch) no wire
Sensor Ground (.000/.010)
Cam Angle Sensor 180 Degree Signal (.600-.800/.193)
Cam Angle Sensor 1 Degree Signal (2.580/.192)
Vehicle Speed Sensor (.229/.075)

Start Signal (.000/.010)
Park/ Neutral Position Switch (6.71/6.19)
Ignition Switch (12.95/12.31)
Throttle Position Sensor Power Output (5.15/5.15)
ECU Power (14.05/12.31)
ECU Ground (.001/0.009)
Cam Angle Sensor 1 Degree Signal ( 8.43/.192)
A/C ON Switch no wire
Automatic Transmission Gear Select no wire
Power Steering Oil Pressure Switch ( no wire)
Automatic Transmission Gear Select no wire
Intake Air Temperature Sensor no wire
ECU Backup Power (14.10/12.33)
ECU Power (14.05/12.32)
ECU Ground (.000/.009)
Silviaslider22 is offline   Reply With Quote
Old 06-19-2008, 12:41 PM   #5
Silviaslider22
Leaky Injector
 
Join Date: Jun 2008
Location: chicago
Age: 34
Posts: 142
Trader Rating: (4)
Silviaslider22 is an unknown quantity at this point
Feedback Score: 4 reviews
Car now runs perfect, Just needed a re-flash from enthalpy.
Silviaslider22 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net