Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 12-20-2016, 01:23 PM   #1
R3b
Zilvia Junkie
 
Join Date: Mar 2015
Location: South FL
Age: 25
Posts: 581
Trader Rating: (0)
R3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond repute
Feedback Score: 0 reviews
Nistune W/Chip Daughterboard, rich Idle.

So I got my ecu back from getting a new tune. Previous tune was perfect with 720cc on e85 on my stock block running around 10-12psi. On first start with the new tune its been running lean like crazy and dying out. Spent a good couple months double checking my motor from everything from tps to timing, sending emails back and for to the tuner and everything checks out. Decided to see if its anything in my tune as a last/worst case if its not my actual injectors.

I get a chip burner, copy of nistune and open up the tune. Everything looks alright. Thought why dont I just do a stock bin with resizing my injectors and maf myself and see how it starts. Save the bin, burn the chips and swap it in.

Sure enough the stock tune with resize starts up first try and idles like a dream. Cars been out since april and was amazing hearing it start again.

Now it starts to run a tad bit rich. in the high 11s and low 12s. If I hold it around 2-3k with 02 sensor on it getting good afrs in the 14.7-15.4 area. I tried messing with my K value a good deal and hasnt help. Kept my injector latency at the correct deadtimes on my sheet.

Is there anything else I can mess with to get it too lean out a bit just to drive the car around till I figure out what im going to do as far as getting the car tuned? I still need to break in the motor.

Its ka-t, 1000cc, e85, z32 maf blow through, top mount precision etc. Stock K value is 39k and I have mine set to around 25k. When you do the resize you get to 20k but since you need 30-40% more fuel for e85 I bumped it up and got 28k. I bumped it down after that to 25k to see if it would lean out a bit but no dice. Tried messing with the TTPMIN and set all the values to something super low around 10 and it was too lean.

Im not a complete noob when it comes to learning a program or tuning but was thinking someone who knows a bit more can throw there .02 so I can take her out for a cruise today. I did another burn Im about to throw in where I disabled the o2 sensor and messed more with the TTPMIN setting, the lowest number on the stock tune was 32 so I just bumped everything down to around 30 across to see what would happen.

This is how it starts with the stock tune and only resizing the injectors/z32 maf/ e85 increase.
http://www.youtube.com/watch?v=YFSLPaKEZvM
R3b is offline   Reply With Quote
Sponsored Links
Old 12-21-2016, 10:04 AM   #2
R3b
Zilvia Junkie
 
Join Date: Mar 2015
Location: South FL
Age: 25
Posts: 581
Trader Rating: (0)
R3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond repute
Feedback Score: 0 reviews
Bumppppppp
R3b is offline   Reply With Quote
Old 12-21-2016, 10:48 AM   #3
[email protected]
Zilvia Member
 
Join Date: Dec 2013
Location: Fontana, Ca
Age: 33
Posts: 282
Trader Rating: (0)
Juan@Fontananissan has a spectacular aura aboutJuan@Fontananissan has a spectacular aura aboutJuan@Fontananissan has a spectacular aura aboutJuan@Fontananissan has a spectacular aura aboutJuan@Fontananissan has a spectacular aura aboutJuan@Fontananissan has a spectacular aura about
Feedback Score: 0 reviews
make sure you setup the latency correctly, if the latency is wrong then it can run good at idle and lean out further out in the RPM's or vice versa. lean at idle and richen up as the RPM's increase as well will all depend on how off you are.
__________________
Competition Engines & Dyno Tuning.

(951)708-1648 | [email protected]
Juan@Fontananissan is offline   Reply With Quote
Old 12-21-2016, 10:14 PM   #4
R3b
Zilvia Junkie
 
Join Date: Mar 2015
Location: South FL
Age: 25
Posts: 581
Trader Rating: (0)
R3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond repute
Feedback Score: 0 reviews
Well on my sheet from the manufacture its set to 650ms @14v and being 1000cc you do run them a bit low, I have it exactly at that in my tune and mail tune. I downloaded a couple tunes online seeing different tunes for bigger injectors and most are 800 so I might bump it up. Im thinking having it that high will make the idle run richer since they are opening longer and not make my cruise afrs richer since the map/o2 sensor try to take it over to get it to stoich and on high load it doesnt do anything. I could bring it down to 550 for a shorter time and getting less fuel for same voltage.

What I did find out is from my original tune I got that was running super lean, after I copied over the stock tunes TTPMIN setting it idle exactly the same as my stock tune resize and basically drove the same where its super lean and on idle if I give it slight gas it runs lean/stalles but if I rev it like im getting out of gear and hold it, afrs around 14-15s.

I got new tune saved which has the same k value, latency and average between the stock tune and mail order tunes TTPMIN. It should get me idling at 14.7.

The only other thing I can think of to change for idle is work with the maf voltage settings since I am running blow through z32. It could be that with the main order tune, not enough air is built up to draw through the maf since my turbo never really spoils on idle till I rev it or do a cold start.
R3b is offline   Reply With Quote
Old 12-21-2016, 10:16 PM   #5
R3b
Zilvia Junkie
 
Join Date: Mar 2015
Location: South FL
Age: 25
Posts: 581
Trader Rating: (0)
R3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond repute
Feedback Score: 0 reviews
Im sure there is some KA guy in here that has e85 tune they can send me my way to double check everything is fine. If its not the tune I have no idea what could make my motor run so lean??

I've got no ecu codes, boost leak/smoke tested it, new everything from iacv to tps, new wiring harness, getting 14v at idle, timing is good etc.
R3b is offline   Reply With Quote
Old 12-21-2016, 11:55 PM   #6
KAT-PWR
Nissanaholic!
 
KAT-PWR's Avatar
 
Join Date: Dec 2011
Location: US
Posts: 2,040
Trader Rating: (11)
KAT-PWR is just really niceKAT-PWR is just really niceKAT-PWR is just really niceKAT-PWR is just really niceKAT-PWR is just really niceKAT-PWR is just really niceKAT-PWR is just really niceKAT-PWR is just really niceKAT-PWR is just really nice
Feedback Score: 11 reviews
Did you actually boost leak test it
Or just smoke test it

Those are two different things.
__________________
MRP Manufacturing
KAT-PWR is offline   Reply With Quote
Old 12-22-2016, 10:39 AM   #7
R3b
Zilvia Junkie
 
Join Date: Mar 2015
Location: South FL
Age: 25
Posts: 581
Trader Rating: (0)
R3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond repute
Feedback Score: 0 reviews
Quote:
Originally Posted by KAT-PWR View Post
Did you actually boost leak test it
Or just smoke test it

Those are two different things.
Both but what I didnt check was to run the car without my brake booster line connected. I remember checking the check valve and replacing the line but I didnt check to see if my booster is leaking when I doing my engine bay up before dropping the motor in.

That would actually explain why im getting a leak even if I boost/smoke test it. All the postive pressure will push the ball in the valve closed not letting any of it reach the booster. Only when the car is on vac negative pressure running will the valve open up and suck on the booster which can be letting all the air in.

Going to just flip the check valve around, load the mail tune and run it. Thinking about it now it makes perfect sense.
R3b is offline   Reply With Quote
Old 12-22-2016, 10:40 AM   #8
R3b
Zilvia Junkie
 
Join Date: Mar 2015
Location: South FL
Age: 25
Posts: 581
Trader Rating: (0)
R3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond repute
Feedback Score: 0 reviews
It makes sense because I download a couple of other tunes online, re scaled them for e85 with 1000cc and all around the same ball park average when I compare option in nistune.
R3b is offline   Reply With Quote
Old 12-22-2016, 02:03 PM   #9
R3b
Zilvia Junkie
 
Join Date: Mar 2015
Location: South FL
Age: 25
Posts: 581
Trader Rating: (0)
R3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond reputeR3b has a reputation beyond repute
Feedback Score: 0 reviews
I blocked the booster hose, checked the check valve and still no change, it dies out exactly like this with my first mail tune. Is it possible having an open pcv system could make it lean out so much?

It doesn't idle like this anymore and more of just dies out. Not sure why it got worst but that video is from October. It basically sounds the same but leans out so much the engine dies.
http://www.youtube.com/watch?v=qBbVtNIp5iQ
R3b is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net