Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > S Chassis

S Chassis Technical discussion related to the S Chassis such as the S12, S13, S14, and S15.


Reply
 
Thread Tools Display Modes
Old 02-03-2020, 09:48 AM   #1
jdmgtom
Leaky Injector
 
jdmgtom's Avatar
 
Join Date: Aug 2018
Location: St. Petersburg, FL
Age: 27
Posts: 133
Trader Rating: (0)
jdmgtom is an unknown quantity at this point
Feedback Score: 0 reviews
S13 Sr20det No Start after replacing HG

Replaced my Head gasket as preventive maintenance. Went with Apexi 1.1mm HG. Took a picture of every ground, sensor and vacuum/fuel hose I unplugged also marked the cam angle sensor and cams. I got everything back together with new plugs, it would crank but not turn over. Fuel pressure would hit 43psi when priming and drop fast when fuel pump stopped priming. I bought new Walboro 255 and installed that with new z32 fuel filter and it fixed that problem and it now holds pressure, I thought that was my issue but it still does not start. I've triple checked timing, I even sent pictures to my tuner Martin of my timing. Everything was exact. I have compression, I feel my exhaust pulsing when it cranks. Triple checked all grounds. Anybody have any ideas on what it might be? Car was running before I took the head off.
Thanks
__________________
_________
IG - g_t0m
jdmgtom is offline   Reply With Quote
Sponsored Links
Old 02-03-2020, 11:27 AM   #2
S14rebuild
Nissanaholic!
 
Join Date: May 2019
Location: Florida-FAIL
Posts: 2,086
Trader Rating: (7)
S14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymore
Feedback Score: 7 reviews
Do u have spark? Do u have injector pulse? Common things to check before posting on the forum....
S14rebuild is offline   Reply With Quote
Old 02-03-2020, 01:39 PM   #3
240msh
Zilvia Member
 
240msh's Avatar
 
Join Date: Oct 2016
Location: Las Vegas
Age: 21
Posts: 226
Trader Rating: (1)
240msh is making his/her stupidity well-known240msh is making his/her stupidity well-known240msh is making his/her stupidity well-known240msh is making his/her stupidity well-known240msh is making his/her stupidity well-known
Feedback Score: 1 reviews
What this guy said^
__________________
IG @Michayyl
240msh is offline   Reply With Quote
Old 02-03-2020, 04:42 PM   #4
jdmgtom
Leaky Injector
 
jdmgtom's Avatar
 
Join Date: Aug 2018
Location: St. Petersburg, FL
Age: 27
Posts: 133
Trader Rating: (0)
jdmgtom is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by S14rebuild View Post
Do u have spark? Do u have injector pulse? Common things to check before posting on the forum....
I just checked all 4 ignition coils and spark plug one by one for spark and it is sparking. My injectors are new DeatschWerks 550cc, not sure how to test for pulse.. I charged my battery overnight because it started to crank slow. So now I have a fully charged battery and still no start.
__________________
_________
IG - g_t0m
jdmgtom is offline   Reply With Quote
Old 02-03-2020, 05:45 PM   #5
S14rebuild
Nissanaholic!
 
Join Date: May 2019
Location: Florida-FAIL
Posts: 2,086
Trader Rating: (7)
S14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymore
Feedback Score: 7 reviews
Use a test light....on one injector one wire will have a 12+ with key on and cranking. The other wire will have a flashing(pulsing) ground - while cranking/running.

Please check and confirm....
S14rebuild is offline   Reply With Quote
Old 02-03-2020, 06:12 PM   #6
jdmgtom
Leaky Injector
 
jdmgtom's Avatar
 
Join Date: Aug 2018
Location: St. Petersburg, FL
Age: 27
Posts: 133
Trader Rating: (0)
jdmgtom is an unknown quantity at this point
Feedback Score: 0 reviews
I just did a compression test...... 100-80-75-90
heads coming back off..
__________________
_________
IG - g_t0m
jdmgtom is offline   Reply With Quote
Old 02-03-2020, 06:22 PM   #7
S14rebuild
Nissanaholic!
 
Join Date: May 2019
Location: Florida-FAIL
Posts: 2,086
Trader Rating: (7)
S14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymoreS14rebuild is not welcome here anymore
Feedback Score: 7 reviews
Dam, get fukkkkk
S14rebuild is offline   Reply With Quote
Old 02-03-2020, 09:36 PM   #8
Dsmguy1993
Leaky Injector
 
Join Date: Aug 2019
Location: Illinois
Age: 26
Posts: 112
Trader Rating: (0)
Dsmguy1993 is an unknown quantity at this point
Feedback Score: 0 reviews
ooh those compression numbers dont look too good it may be piston rings the top two rings are compression rings. I recommend you re-ring the motor and re-gasket it and it should be good to go sr20det oem rings are pretty inexpensive. You will need silicone to close it back up again but the OEM nissan gasket kit is cheap and comes with nissan orange silicone maker kit.
Dsmguy1993 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.net™