Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > S Chassis

S Chassis Technical discussion related to the S Chassis such as the S12, S13, S14, and S15.


Reply
 
Thread Tools Display Modes
Old 02-08-2020, 09:17 PM   #1
Dsmguy1993
Leaky Injector
 
Join Date: Aug 2019
Location: Illinois
Age: 26
Posts: 58
Trader Rating: (0)
Dsmguy1993 is an unknown quantity at this point
Feedback Score: 0 reviews
Fuse box wiring no power to ecu(power fc), but car has power?

Okay so I have not swapped in my engine yet, but I did hook up my wiring specialties pro harness and interface harness up to my 1989 240sx originally it was an automatic so I noticed when I hook everything up and yes I grounded the engine harness itself and I put the 12v power to the battery source so the harness has power. Anyways my apexi power fc does not light up when I put the car in accessory after I hook it up and im confused. I noticed on my 240sx's fuse box the signal connector has two wires cut from the previous owner could this be why? I also attached a picture of a connector thats just not hooked up to anything does anyone know what it is? Does the engine have to be installed before the power fc will light up? The car itself has power all the windows doors lights etc all work just not the ecu... images below any help is appreciated! I have read online and some people say that the power fc needs a specific power source and the stock ecu still runs well so to be honest im at a bit of a loss here I dont know too much about this.

https://ibb.co/26T47XL
https://ibb.co/MkY2Rmg
Dsmguy1993 is offline   Reply With Quote
Sponsored Links
Old 02-12-2020, 01:06 PM   #2
S14rebuild
Zilvia FREAK!
 
Join Date: May 2019
Location: Florida-FAIL
Posts: 1,098
Trader Rating: (5)
S14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud ofS14rebuild has much to be proud of
Feedback Score: 5 reviews
2 pin connector looks like alternator connector
S14rebuild is offline   Reply With Quote
Old 02-12-2020, 03:03 PM   #3
Dsmguy1993
Leaky Injector
 
Join Date: Aug 2019
Location: Illinois
Age: 26
Posts: 58
Trader Rating: (0)
Dsmguy1993 is an unknown quantity at this point
Feedback Score: 0 reviews
The black one is for the alternator from my fuse box I m almost positive because the two pin connector shown in the pic is not from the fuse box itself its from the body harness near the fuse box actually sorry I should have specified.
Dsmguy1993 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.net™