Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Chat

Chat General Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 06-18-2019, 09:57 AM   #22711
steves_2jz240
 
Join Date: Sep 2018
Location: New Jersey
Age: 29
Posts: 20
Trader Rating: (0)
steves_2jz240 is an unknown quantity at this point
Feedback Score: 0 reviews
Talking

Quote:
Originally Posted by kanyedian View Post
No way! You better get that cruise control going!
Haha!! I dont think ill need it I'm 2jz swapping!
steves_2jz240 is offline   Reply With Quote
Sponsored Links
Old 06-19-2019, 05:48 PM   #22712
steves_2jz240
 
Join Date: Sep 2018
Location: New Jersey
Age: 29
Posts: 20
Trader Rating: (0)
steves_2jz240 is an unknown quantity at this point
Feedback Score: 0 reviews
So for those that have done an engine swap into their 240sx S14.

How did you connect the windshield wiper motor? The connection was attached to the engine harness and I sold that a couple months ago
steves_2jz240 is offline   Reply With Quote
Old 06-19-2019, 05:49 PM   #22713
steves_2jz240
 
Join Date: Sep 2018
Location: New Jersey
Age: 29
Posts: 20
Trader Rating: (0)
steves_2jz240 is an unknown quantity at this point
Feedback Score: 0 reviews
So for those that have done an engine swap into their 240sx S14.

How did you connect the windshield wiper motor? The connection was attached to the engine harness and I sold that a couple months ago
steves_2jz240 is offline   Reply With Quote
Old 06-19-2019, 09:39 PM   #22714
johnschmitz25
 
johnschmitz25's Avatar
 
Join Date: Jul 2017
Location: Portland, OR
Age: 21
Posts: 37
Trader Rating: (1)
johnschmitz25 is an unknown quantity at this point
Feedback Score: 1 reviews
I have a 95 S14 with a KA. Will a Yashio Factory Okachan Meter like this one plug into my consult port and read okay?

https://buyee.jp/item/yahoo/auction/e362648333
johnschmitz25 is offline   Reply With Quote
Old 06-20-2019, 08:22 PM   #22715
Zenki_559
Leaky Injector
 
Zenki_559's Avatar
 
Join Date: Apr 2012
Location: Wichita Falls Tx
Age: 26
Posts: 77
Trader Rating: (0)
Zenki_559 is an unknown quantity at this point
Feedback Score: 0 reviews


Previous owner did an auto to manual conversion and left all of the extra plugs and wires by the battery and fuse/relay box and I have no idea what they are for.

I'm trying to clean up the engine bay and make the wiring neater. Can I unloom the stock harness, and cut most of this shit out and reloom it? Car runs great, but is a mess in the bay. Ive looked at the auto to manual threads and it says the only 2 things to do are splice the parking switch together and wire reverse lights, which are done already. But those threads also have those connectors still connected to another harness.
Zenki_559 is offline   Reply With Quote
Old 06-20-2019, 08:33 PM   #22716
NiSilS14
Zilvia Junkie
 
Join Date: Sep 2003
Location: Denver, CO
Posts: 555
Trader Rating: (20)
NiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond reputeNiSilS14 has a reputation beyond repute
Feedback Score: 20 reviews
Can anyone confirm if factory sr20ve mls headgasket is compatible with s13/s14 sr20s? Seems like there's one hole that doesn't line up.

https://www.nissanraceshop.com/produ...d-gasket-sr20/

https://www.sr20forum.com/general-sr...-vs-stock.html
__________________
@nisils14
NiSilS14 is offline   Reply With Quote
Old 06-21-2019, 12:20 AM   #22717
LoSt180
Zilvia Addict
 
LoSt180's Avatar
 
Join Date: May 2013
Location: MD
Posts: 845
Trader Rating: (18)
LoSt180 is an unknown quantity at this point
Feedback Score: 18 reviews
Quote:
Originally Posted by Zenki_559 View Post




Previous owner did an auto to manual conversion and left all of the extra plugs and wires by the battery and fuse/relay box and I have no idea what they are for.



I'm trying to clean up the engine bay and make the wiring neater. Can I unloom the stock harness, and cut most of this shit out and reloom it? Car runs great, but is a mess in the bay. Ive looked at the auto to manual threads and it says the only 2 things to do are splice the parking switch together and wire reverse lights, which are done already. But those threads also have those connectors still connected to another harness.
Yes you can remove those wires, most/all terminate at the auto trans ecu connector under the dash.

When I did my conversion, I used some of those wires to hook up some accessories without having to run extra wires through the firewall, kept it neat and clean.

I'm not sure about s13, but on the s14 all of those wires come to the fuse/relay box, then branch out from there. For those unused connectors, I just cut the wires off in that fuse box and taped the ends. Should give you the same affect you're looking for without delooming the entire engine bay harness. Plus it'll leave you some extra wires you can use for a boost gauge, boost controller, or oil pressure sensor, etc.

Sent from my SM-G973U using Tapatalk
LoSt180 is offline   Reply With Quote
Old 06-23-2019, 09:43 PM   #22718
black'N'proud
Zilvia Member
 
black'N'proud's Avatar
 
Join Date: Jun 2010
Location: kentucky
Posts: 217
Trader Rating: (5)
black'N'proud is an unknown quantity at this point
Feedback Score: 5 reviews
I'm sure this has been asked before but why do the nismo lmgt2 wheels have extra holes for the lug nuts? I have heard that the extra holes are to make it easier to mount the wheels but I'd just like to know. Thanks in advance for the answer.
__________________
under cover brother
black'N'proud is offline   Reply With Quote
Old 06-24-2019, 03:45 PM   #22719
terrence
Zilvia Junkie
 
Join Date: Feb 2008
Location: NC
Age: 32
Posts: 570
Trader Rating: (1)
terrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymoreterrence is not welcome here anymore
Feedback Score: 1 reviews
Anyone have any idea what size these front wheels/tires are? I know they are 13's and maybe a 7-8" width but I don't know anything about tire sizing. Thanks

terrence is offline   Reply With Quote
Old 06-25-2019, 01:04 AM   #22720
180sx_
 
180sx_'s Avatar
 
Join Date: Dec 2018
Location: New Zealand
Age: 20
Posts: 44
Trader Rating: (0)
180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known
Feedback Score: 0 reviews
I did some googling first but I'm just needing some confirmation

The other day my "cat converter overheat" dash light came on. My car hasn't had a cat in it for like 3 years lol so found it weird that the light finally came on now.

Car still runs same as its always been so I guess I'll just have to live with the light on and let it be haha

Sent from my SM-G935F using Tapatalk
__________________
insta @dombeal_ for updates etc
180sx_ is offline   Reply With Quote
Old 06-25-2019, 01:05 AM   #22721
180sx_
 
180sx_'s Avatar
 
Join Date: Dec 2018
Location: New Zealand
Age: 20
Posts: 44
Trader Rating: (0)
180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known
Feedback Score: 0 reviews
Quote:
Originally Posted by black'N'proud View Post
I'm sure this has been asked before but why do the nismo lmgt2 wheels have extra holes for the lug nuts? I have heard that the extra holes are to make it easier to mount the wheels but I'd just like to know. Thanks in advance for the answer.
That always throws me off aswell, makes it look like a multistud wheel. Wonder if it's for aesthetics or something else

Sent from my SM-G935F using Tapatalk
__________________
insta @dombeal_ for updates etc
180sx_ is offline   Reply With Quote
Old 06-25-2019, 09:14 AM   #22722
dorkidori_s13
BAN HAMMER GO!
 
dorkidori_s13's Avatar
 
Join Date: Jun 2003
Location: Las Vegas, NV
Age: 37
Posts: 6,969
Trader Rating: (41)
dorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfection
Feedback Score: 41 reviews
Quote:
Originally Posted by 180sx_ View Post
I did some googling first but I'm just needing some confirmation

The other day my "cat converter overheat" dash light came on. My car hasn't had a cat in it for like 3 years lol so found it weird that the light finally came on now.

Car still runs same as its always been so I guess I'll just have to live with the light on and let it be haha

Sent from my SM-G935F using Tapatalk
i dont believe we had that functionality in our cars here in the US... i think thats strictly an SR20det thing in certain regions.
__________________


Bought something from me??? POST A REVIEW HERE!!!
dorkidori_s13 is offline   Reply With Quote
Old 06-26-2019, 05:32 AM   #22723
aymaeid
Zilvia Junkie
 
aymaeid's Avatar
 
Join Date: Aug 2008
Location: PA-NJ-NY
Posts: 367
Trader Rating: (0)
aymaeid is an unknown quantity at this point
Feedback Score: 0 reviews
I recently purchased a boosted KA S14. I went to drive the car this morning and it sounds like it has open headers and is lagging on power. I intend to remove the turbo manifold to check for cracks but how else should i go about diagnosing? Sorry for my ignorance, first turbo car.

Edit: It has an internal waste gate HX35. I assume the waste gate is stuck open but not sure how to test my theory. Would an open waste gate make the car sound like its running open headers?
__________________
Quote:
Originally Posted by racepar1 View Post
Talking shit is half the fun of zilvia.

Last edited by aymaeid; 06-26-2019 at 07:11 AM..
aymaeid is offline   Reply With Quote
Old 06-27-2019, 12:46 AM   #22724
LoSt180
Zilvia Addict
 
LoSt180's Avatar
 
Join Date: May 2013
Location: MD
Posts: 845
Trader Rating: (18)
LoSt180 is an unknown quantity at this point
Feedback Score: 18 reviews
Quote:
Originally Posted by aymaeid View Post
I recently purchased a boosted KA S14. I went to drive the car this morning and it sounds like it has open headers and is lagging on power. I intend to remove the turbo manifold to check for cracks but how else should i go about diagnosing? Sorry for my ignorance, first turbo car.

Edit: It has an internal waste gate HX35. I assume the waste gate is stuck open but not sure how to test my theory. Would an open waste gate make the car sound like its running open headers?
Might not even need to pull the turbo to do a visual inspection. Just start looking for cracks in the exhaust system. If it doesn't build boost, then either there's a leak before the turbo, or the wastegate is stuck open. Might be as simple as the actuator arm fell off. But since you said it sounds like crap, I'd lean towards a bad gasket or cracked manifold.

Sent from my SM-G973U using Tapatalk
LoSt180 is offline   Reply With Quote
Old 06-27-2019, 01:19 AM   #22725
180sx_
 
180sx_'s Avatar
 
Join Date: Dec 2018
Location: New Zealand
Age: 20
Posts: 44
Trader Rating: (0)
180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known180sx_ is making his/her stupidity well-known
Feedback Score: 0 reviews
Quote:
Originally Posted by dorkidori_s13 View Post
i dont believe we had that functionality in our cars here in the US... i think thats strictly an SR20det thing in certain regions.
The light went away now. So that's strange haha. Just old Nissan things I guess

Sent from my SM-G935F using Tapatalk
__________________
insta @dombeal_ for updates etc
180sx_ is offline   Reply With Quote
Old 06-27-2019, 11:03 PM   #22726
Presto
 
Presto's Avatar
 
Join Date: Mar 2019
Location: USA
Posts: 32
Trader Rating: (0)
Presto is an unknown quantity at this point
Feedback Score: 0 reviews
Does the idle air control valve GASKET from a ka24de work for a Ka24e? I cannot find an iacv gasket specifically for Ka24e SOHC

Edit: Yes it does
Presto is offline   Reply With Quote
Old 07-01-2019, 01:34 PM   #22727
aymaeid
Zilvia Junkie
 
aymaeid's Avatar
 
Join Date: Aug 2008
Location: PA-NJ-NY
Posts: 367
Trader Rating: (0)
aymaeid is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by LoSt180 View Post
Might not even need to pull the turbo to do a visual inspection. Just start looking for cracks in the exhaust system. If it doesn't build boost, then either there's a leak before the turbo, or the wastegate is stuck open. Might be as simple as the actuator arm fell off. But since you said it sounds like crap, I'd lean towards a bad gasket or cracked manifold.

Sent from my SM-G973U using Tapatalk
Thanks guy. Did a smoke test and discovered multiple vacuum leaks and a faulty wastegate. I'm replacing the waste gate, manifold and dump pipe. I despise the way the dump pipe sounds and I'm considering rerouting it to the exhaust. Is this the only option i have to avoid the raspy rattle of the dump pipe?
__________________
Quote:
Originally Posted by racepar1 View Post
Talking shit is half the fun of zilvia.
aymaeid is offline   Reply With Quote
Old 07-01-2019, 04:01 PM   #22728
Presto
 
Presto's Avatar
 
Join Date: Mar 2019
Location: USA
Posts: 32
Trader Rating: (0)
Presto is an unknown quantity at this point
Feedback Score: 0 reviews
My Ka24e SOHC idles at 2000-2500 with remanufactured maf plugged in, once unplugged the car runs great. With or without the maf though, around 50 percent of the times I put it in first gear the car instantly dies, on some occasions before I let the clutch out. If I force the rpms to raise and start letting the clutch out the car with misfire and lose power and sometimes die out if I don’t save it by letting go of the gas/put it in neutral. Could the maf sensor be causing all of this?
Presto is offline   Reply With Quote
Old 07-01-2019, 04:52 PM   #22729
5280VertDET
Nissanaholic!
 
5280VertDET's Avatar
 
Join Date: Aug 2013
Location: Denver
Age: 35
Posts: 2,029
Trader Rating: (13)
5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light5280VertDET is a glorious beacon of light
Feedback Score: 13 reviews
Anyone have any tips on getting a Kouki S13 bumper from a local Nissan dealer?

Trying to avoid $200 shipping and the part number doesn't register in their parts database.

__________________
S13 Vert | SR | PE1420 | 5-Speed | 15x9.5 - 0 |
5280VertDET is offline   Reply With Quote
Old 07-01-2019, 05:34 PM   #22730
SRSmith
 
Join Date: Jun 2019
Location: Wisconsin
Posts: 17
Trader Rating: (0)
SRSmith is an unknown quantity at this point
Feedback Score: 0 reviews
Im looking to get a shorter shifter for my s14. The one on there is a "Mugen" that shoves on instead of screwing on.I cant seem to find another shifter like it.
Do you guys know the terminology for such a shift knob, and where I can get a shorter replacement?
Thank you much.

PIC: https://drive.google.com/file/d/1-1z...w?usp=drivesdk
SRSmith is offline   Reply With Quote
Old 07-01-2019, 06:36 PM   #22731
[240sx]
Zilvia Addict
 
Join Date: Oct 2013
Location: Highdesert
Posts: 672
Trader Rating: (1)
[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all[240sx] is a name known to all
Feedback Score: 1 reviews
^^ Looks like someone broke/ cut the threads off of the shifter. Shouldn't be a 'pushed on' knob.

Sent from my SM-G930P using Tapatalk
[240sx] is offline   Reply With Quote
Old 07-01-2019, 06:41 PM   #22732
SRSmith
 
Join Date: Jun 2019
Location: Wisconsin
Posts: 17
Trader Rating: (0)
SRSmith is an unknown quantity at this point
Feedback Score: 0 reviews
Ha, you're absolutely right!
It just fits on so well I never noticed it.
I can probably buy just any old shifter and drill it out.
Thanks bud
SRSmith is offline   Reply With Quote
Old 07-06-2019, 10:46 PM   #22733
AustinL19
 
Join Date: Jul 2019
Location: Florida
Age: 19
Posts: 1
Trader Rating: (0)
AustinL19 is an unknown quantity at this point
Feedback Score: 0 reviews
My S14 wonít hold a charge

i have a 95 240sx. whenever i turn it on or drive it. The battery and brake light stay on.The car is in limp mode. Iíve replaced the alternator twice and still the battery wont hold a charge.I also got a new battery and have the same problem. Any ideas?
Also my motor is a ka24
AustinL19 is offline   Reply With Quote
Old 07-07-2019, 11:38 PM   #22734
Presto
 
Presto's Avatar
 
Join Date: Mar 2019
Location: USA
Posts: 32
Trader Rating: (0)
Presto is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by AustinL19 View Post
i have a 95 240sx. whenever i turn it on or drive it. The battery and brake light stay on.The car is in limp mode. Iíve replaced the alternator twice and still the battery wont hold a charge.I also got a new battery and have the same problem. Any ideas?
Also my motor is a ka24
Maf sensor maybe
Presto is offline   Reply With Quote
Old 07-08-2019, 05:30 AM   #22735
SRSmith
 
Join Date: Jun 2019
Location: Wisconsin
Posts: 17
Trader Rating: (0)
SRSmith is an unknown quantity at this point
Feedback Score: 0 reviews
Check the driver's floor mat for little tan plastic pieces.
It's likely that the little plastic pieces that turn the brake light off when the pedal is not depressed have broken. Ypu can buy new ones on ebay, or you can use bolts for the time being.
The battery should be good. The brake lights staying on are whats killing it.
The limp mode is probably due to the maf (or maf wiring)
SRSmith is offline   Reply With Quote
Old 07-09-2019, 09:12 AM   #22736
Thicc_Nasty
 
Join Date: Jul 2019
Location: utah
Posts: 1
Trader Rating: (0)
Thicc_Nasty is an unknown quantity at this point
Feedback Score: 0 reviews
s13 s13 sr swap trans questions

i have a s13 coupe that i plan on putting a sr20det in and it may seem like a stupid question but does the sr trans bolt directly up to the same subframe and trans supports as the stock ka trans (which was a stick if that helps) and also if anyone knows the hp rating for the sr trans from s13s and 14s that would be great, thanks
Thicc_Nasty is offline   Reply With Quote
Old 07-09-2019, 12:31 PM   #22737
dorkidori_s13
BAN HAMMER GO!
 
dorkidori_s13's Avatar
 
Join Date: Jun 2003
Location: Las Vegas, NV
Age: 37
Posts: 6,969
Trader Rating: (41)
dorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfectiondorkidori_s13 is close to perfection
Feedback Score: 41 reviews
Quote:
Originally Posted by Thicc_Nasty View Post
i have a s13 coupe that i plan on putting a sr20det in and it may seem like a stupid question but does the sr trans bolt directly up to the same subframe and trans supports as the stock ka trans (which was a stick if that helps) and also if anyone knows the hp rating for the sr trans from s13s and 14s that would be great, thanks
forewarning you, expect a barrage of flames because of this post. most of these answers are easily found via searching the site and google (which will pull posts from Zilvia).

the SR swap is 100% bolt in to our cars outside of some minor wiring and the need to drill holes for IC piping.

until you start pushing the 400-500hp range and start doing some serious track BS, dont worry about your trans. it will be fine. S13 and S14 trans internals are damn near the same. the S15 SR trans is the only major difference in the SR family due ot being 6 speed and using a different type of flywheel to clutch setup.
__________________


Bought something from me??? POST A REVIEW HERE!!!
dorkidori_s13 is offline   Reply With Quote
Old 07-14-2019, 06:38 PM   #22738
JrDarknes
Zilvia Junkie
 
JrDarknes's Avatar
 
Join Date: Jan 2013
Location: Indianapolis, IN
Age: 24
Posts: 407
Trader Rating: (7)
JrDarknes is just really niceJrDarknes is just really niceJrDarknes is just really niceJrDarknes is just really niceJrDarknes is just really niceJrDarknes is just really niceJrDarknes is just really niceJrDarknes is just really niceJrDarknes is just really nice
Feedback Score: 7 reviews
NVM found issuse
__________________
Instagram: Nismo_Lk

Last edited by JrDarknes; Yesterday at 08:14 PM..
JrDarknes is offline   Reply With Quote
Old 07-14-2019, 08:01 PM   #22739
91stockcoupe
Leaky Injector
 
Join Date: Jun 2016
Location: Petaluma
Posts: 135
Trader Rating: (2)
91stockcoupe is an unknown quantity at this point
Feedback Score: 2 reviews
I recently noticed a hissing noise coming from somewhere near the intake manifold but the car has been running fine for a while. Sprayed it with carb clean and I can’t find any obvious vacuum leaks. Can anybody with a twin cam ka do me a favor and listen by the intake manifold while idling for a hiss sound? Car runs perfect so I’m not sure if this is normal or not.
91stockcoupe is offline   Reply With Quote
Old 07-14-2019, 08:02 PM   #22740
91stockcoupe
Leaky Injector
 
Join Date: Jun 2016
Location: Petaluma
Posts: 135
Trader Rating: (2)
91stockcoupe is an unknown quantity at this point
Feedback Score: 2 reviews
I recently noticed a hissing noise coming from somewhere near the intake manifold but the car has been running fine for a while. Sprayed it with carb clean and I canít find any obvious vacuum leaks. Can anybody with a twin cam ka do me a favor and listen by the intake manifold while idling for a hiss sound? Car runs perfect so Iím not sure if this is normal or not.
91stockcoupe is offline   Reply With Quote
Reply

Bookmarks

Tags
180sx type x kouki, 1jz, 2jz, 300zx, clutch, faq, ka24de, n/a, non-turbo, question, redtop s13 180sx silvia, s14, search, solenoid, starter, z32, zenki


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.netô