Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 07-14-2017, 06:52 PM   #1
914Slide
Leaky Injector
 
914Slide's Avatar
 
Join Date: Nov 2013
Location: ny
Age: 29
Posts: 99
Trader Rating: (0)
914Slide can only hope to improve
Feedback Score: 0 reviews
s13 s13 cluster spedo and tach wires? v8 swap

So i have a pretty simple question what wires do i need to hook up to make the spedo and the tach work again, I have the signal wires coming from the new ecu for the tach and water temp and i have the sensor wires coming off the trans its a ka. Where can i splice these in to make it work since i dont have a full harness, Im assuming the old ecu also sent out a signal for these gadgets but for the spedo and odometer im a lil lost.
914Slide is offline   Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
odometer, spedo, tach signal, wiring body harness s13


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
vB.Sponsors
Copyright ? 1998 - 2022, Zilvia.net