Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , L24/26/28, VG, VQ, and LSx series.


Reply
 
Thread Tools Display Modes
Old 11-26-2013, 04:50 PM   #1
nick232
 
Join Date: Apr 2012
Location: Greenwood Lake
Age: 29
Posts: 4
Trader Rating: (0)
nick232 is an unknown quantity at this point
Feedback Score: 0 reviews
KA24DE fouling plugs

Hey guys, let me give you a run down on whats going on. So I recently picked up a convertible with a KA24de and 5spd swap it wasn't running as there is some loose ends that need to be taken care of. I've swapped the plugs, wires and re timed the dizzy. Now I had the car running for maybe an hour or so playing around with things trying to get it to run better. Today I hop in and its cranking fine but not starting. I have fuel at the rail, haven't checked spark but when I pulled my plugs they are all fouled up after just replacing them the day prior. There is about 3-4 vacuum lines plugged under the throttle body and i'm not sure if that is causing anything to act up. I'm a little stumped here. The prior owner said he changed the injector seals before he gave up on the car so I might rule that out. Any input would be great as I am not familiar with this engine what so ever.
nick232 is offline   Reply With Quote
Sponsored Links
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.net™