Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > S Chassis

S Chassis Technical discussion related to the S Chassis such as the S12, S13, S14, and S15.


Reply
 
Thread Tools Display Modes
Old Yesterday, 10:35 AM   #1
Lock-kime
 
Join Date: Apr 2019
Location: Arizona
Posts: 3
Trader Rating: (0)
Lock-kime is an unknown quantity at this point
Feedback Score: 0 reviews
Ignition wiring help

Just picked up a 93 s13. The previous owner never got it running. Somebody at some point I found, replaced the ignition switch and jacked up a bunch of wiring. I finally got some stuff working but no power from the ignition to the fuel pump fuse or relay. The new plug coming off of the ignition switch has different color wires than the plug it plugs into right under the driver side dash. Someone messed that plug up pretty bad. Anyone know what color wire controls what at that plug? White seems to be constant 12v.

Or if you could just take a picture of the plug connection under the driver side dash coming from the ignition I can see where what color wires are landed in the plug.

Last edited by Lock-kime; Yesterday at 01:20 PM..
Lock-kime is offline   Reply With Quote
Sponsored Links
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
vB.Sponsors
Copyright © 1998 - 2019, Zilvia.net™