PDA

View Full Version : Cranks but won't start


ilusive
05-19-2020, 11:11 AM
i have a red top sr, was running a week ago but it wouldn't idle and now it wont start.
It has spark, fuel, rechecked the timing and good compression. I'm lost at what could be the problem, the top end was recently rebuilt (it was running until recently when it decided not to start anymore)

jedi03
05-20-2020, 09:43 AM
what happens when you try to start it? can you upload video showing as well? checked for codes?

ilusive
05-20-2020, 03:19 PM
it will just crank but never actually turn over, but about a week ago it was running now it stopped. throws code 55, and for some reason it wont let me upload any videos

NukeKS14
05-20-2020, 07:51 PM
so, upload it to youtube and post a link?

FaLKoN240
05-20-2020, 11:30 PM
Cas? Tps ?

jedi03
05-21-2020, 08:40 AM
so engine spins...do you have spark fuel air compression? also oil, gas in the tank etc?

ilusive
05-21-2020, 11:58 AM
cas and tps are both good
it has good compression and the link to the vid is https://www.youtube.com/watch?v=DuMhwYr_9OA

Future240
05-21-2020, 12:13 PM
You have another ECU you could swap in and check?

ilusive
05-21-2020, 01:56 PM
yes but its for whenever it was a stock sr, the one on it now is tuned by martin

ilusive
05-28-2020, 02:57 PM
anyone have any idea of what it could be?

S14rebuild
05-28-2020, 03:21 PM
U say it has fuel....is that fuel pressure, or physically fuel sprayn from the injectors?

ilusive
05-28-2020, 03:38 PM
it has both fuel pressure and the fuel spraying from injectors

brndck
05-28-2020, 05:04 PM
it will just crank but never actually turn over, but about a week ago it was running now it stopped. throws code 55, and for some reason it wont let me upload any videos

cranking and turning over are the same thing.
starter engages with the flywheel, physically rotating the flywheel, which turns the rotating assembly, "turning it over".

FIRING is something else entirely.

F.A.S.T.

Fuel

Air

Spark

Timing

check those 4 and report back. you have at least 1 missing.

jedi03
05-29-2020, 11:34 AM
while someone is cranking w/valvecover off see if the cams spin, ground plug against intake to verify spark...

brndck
05-29-2020, 12:13 PM
wait. it was running, THEN you "rebuilt the top end", THEN it wouldn't start?

or

it was running, you rebuilt the top end, it was STILL running, THEN it wouldn't start?

ilusive
05-29-2020, 02:17 PM
it was running, then the top got rebuilt, then it randomly stopped after I fixed the cas and put a new tps in

Future240
05-29-2020, 02:23 PM
it was running, then the top got rebuilt, then it randomly stopped after I fixed the cas and put a new tps in


Have you checked it with another CAS or TPS? I know you said they were good, but the fact it stopped running after you changed these two variables kinda points to one of the two.

ilusive
05-29-2020, 02:27 PM
to be more clear, it was still running after I put the new tps on and and fixed the cas, it was out of timing, then I went to try and fix my idling issue the next day and it stopped running
so is it the cas then?

S14rebuild
05-29-2020, 03:03 PM
timming is still fukddd


If ur cas was bad ud have no injector pules/sparky

jedi03
06-02-2020, 01:43 PM
prob cas just a tooth off or close...so easy to get off

ilusive
06-08-2020, 02:06 PM
quick update, I replaced the spark plugs and reset the timing completely. now it seems to pop like it's about to start first time starting everytime then it'll just crank and flood the cylinders

S14rebuild
06-08-2020, 02:17 PM
Set mechanical timing properly then put the cas in properly...

ilusive
06-08-2020, 07:12 PM
yes, I set the mechanical timing properly and the cas is installed properly

ilusive
06-14-2020, 09:26 PM
fixed the problem, my fpr blew, just replaced the fpr and it started right up

S14rebuild
06-15-2020, 05:34 AM
You said you had fuel aka proper fuel pressure.....


Either or glad its running