PDA

View Full Version : HELP!! , Engine won't start after radio being stolen.


DS240sx
08-20-2012, 08:12 PM
Hey my cars radio/deck got stolen a few nights ago, when the people stole my radio they cut all wires connecting to the radio and thats all they took. But now my car doesn't start, lights, windows, work so I'm pretty sure its not the battery, I checked most of the fuses and they all seem to work. Car will not turn over/ crank, I get nothing but a small click on the ignition, when I try to start it. Starter doesn't make any noise. Any help would be greatly appreciated this is my DD and I need it running ASAP.

Thanks,
Daniel

chris_s13
08-20-2012, 08:21 PM
Check the ground

bkt808
08-21-2012, 02:51 AM
check fuses, can you hear the fuel pump prime?

blueshark123
08-21-2012, 07:11 AM
how about you actually test the battery, and not guess.

Arireese
08-21-2012, 07:53 AM
is your starter still there?

wangan_cruiser
08-21-2012, 02:23 PM
Tell us how did you verify is not the battery

jdjesse
08-21-2012, 02:27 PM
they probably stole the battery

DS240sx
08-21-2012, 03:58 PM
i checked fuses and replaced ones that were bad, starter is still there, I will verify on battery but Is not even turning over but windows roll up fast, all lights works etc so I believe its not the battery but I will check again. I checked the ground and it was under 2ohms.

AZ_BOY
08-21-2012, 04:19 PM
i checked fuses and replaced ones that were bad, starter is still there, I will verify on battery but Is not even turning over but windows roll up fast, all lights works etc so I believe its not the battery but I will check again. I checked the ground and it was under 2ohms.

Check/change your ignition switch.

fliprayzin240sx
08-21-2012, 08:41 PM
Check all the fuses to make sure nothing got popped, then check the battery. I wouldnt be surprised that the power wire was grounded after then cut the wire and drained your battery deader than dead.

DS240sx
08-22-2012, 09:03 PM
I tried jumping the car last night and still it wont turn over.

ericcastro
08-22-2012, 09:36 PM
Check all the fuses to make sure nothing got popped, then check the battery. I wouldnt be surprised that the power wire was grounded after then cut the wire and drained your battery deader than dead.

I thought this too.

Is it a stick, can you pop the clutch?

Look at the radio wire guide somewhere on here or the internetz. make sure the ground is connected and you tape off any power wires. and then make sure nothing else got cut in thier hurry.

Mishkin_707
08-22-2012, 10:16 PM
Did you check the big fuses under the hood???

Howlermonkey
08-22-2012, 10:33 PM
Does this car have factory anti-theft?

It was broken into.

AZ_BOY
08-24-2012, 07:04 PM
Dude did you check your IGNITION switch ???

There's one more Important thing you need to check.
Check your wires that goes to your starter. Do that and update us

AZ_BOY
08-24-2012, 08:26 PM
Does this car have factory anti-theft?

It was broken into.

The 240sx dose not have the theft codes. :2f2f: