PDA

View Full Version : sr20 redtop pilot bearing


199240sxcoupe
03-05-2012, 07:23 PM
so i went to install my pilot bearing on my motor that came with my new clutch kit and before i put it in it fit over the clutch alignment tool with no problems it would side right on. Well now that i installed it i double checked that the alignment tool would work again and slide in but it didnt now it wont go in again. can anyone tell me what i did wrong?

KiLLeR2001
03-05-2012, 07:27 PM
Its not hard to damage the pilot bushing when installing as its a real soft metal (brass). Look at it closer to see where its hitting the alignment tool when you try to insert it.

199240sxcoupe
03-05-2012, 08:43 PM
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0179.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0178.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0177.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0176.jpg

old pilot bearing is the left one on the first to pictures and the top on last 2 pictures

199240sxcoupe
03-05-2012, 08:44 PM
with new bearing thats as far is it will go after installing the pilot

http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0170.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0169.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0168.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0171-1.jpg

199240sxcoupe
03-05-2012, 08:45 PM
old pilot
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0175.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0173.jpg
http://i129.photobucket.com/albums/p208/bigboi6024/IMAG0174.jpg

the old one goes in alot smoother then the new one.
i dont understand why before i installed the new pilot bearing it would slide on the alignment tool with no problems now i have to force it on. Could i have installed it wrong? does the transmission input shaft on inside the pilot bearing or does it just act like a spacer in there?

KiLLeR2001
03-05-2012, 08:55 PM
Forget the alignment tool fitment. Check to make sure the pilot bearing fits on the input shaft nice and smoothly otherwise when you go to put the transmission back on you'll be straining yourself trying to figure out why it won't go back in LOL.

199240sxcoupe
03-05-2012, 09:48 PM
i did.... and it doesnt lol.... im wondering if when i put the pilot bearing in if i wasnt centered and it caused it to not be a perfect circle anymore..

codyace
03-06-2012, 09:54 PM
If you install it with a hammer and undersized socket....u will end up smearing the end over a bit....hkwever its nothing that should hold you up. Get it started and use the bolts to pull it in

199240sxcoupe
03-08-2012, 09:51 PM
i got it in and all situated thanx for the tips guys