PDA

View Full Version : first drag night


Tricky1980
09-20-2003, 10:51 PM
questions comment and concerns first the times.. i wish i could scan it but from the times you can tell im not lying...
r/t: .775 ( this was a red-green tree not full red yellow green tree)
60': 2.602
330: 7.158
1/8: 10.894
mph: 66.13
1000: 14.066
1/4: 16.758
mph: 83.30
This was my fastest of 5 runs, what would be the biggest cause of this slower time.? mods are as follows: intake, asp pulley, apexi n1 dual, short shift, agx, whiteline for suspension, and j30 lsd(is this the biggest problem?)17x7.5 5zigen 5zr with kumho tires. i shifted at almost 6500 give or take my guage is off a little so my first run i found the limit and then proceeded to shift at that point. is the differential not allowing me to get high enough in the rpm because of the ecu? or what.?
Anyway, let me know.. i know its more for autoX becuase i have upgraded suspension and brakes and im pretty competitive at that.. but i expected better returns on the 1/4 mile times.
JaY

zero.counter
09-20-2003, 11:52 PM
Not bad, that gives me a great idea of what I would be running since we have basically the same components with the exception of the J30 LSD.

RadicalEdward
09-21-2003, 02:39 AM
red green eh...sure it wasnt a traffic light :-p
(sorry i cant help you)

ca18guy
09-28-2003, 05:26 AM
Your 60' time is way high, you need to either practice a new way of launching or find a way to get more traction (are you having traction problems?) Once that 60' time comes closer to 2 seconds flat you should be in the 15's easily.

sykikchimp
09-30-2003, 01:11 PM
Try shifting a bit earlier.. like 6000.

lower tire pressures in the rear?

those heavy wheels aren't helping either...