PDA

View Full Version : Ka24de problem


Schassis707
05-03-2010, 01:06 PM
My coupe has been running like crap lately and I've seriously been searching and searching and trying to fix the car... The car has hesitation and bogging... A rough idle and seems like a misfire type.. Also I'm running rich

Here us a list of what I have checked so far..:
adjusted and replaced tps
new plugs
cap
rotor
timing is right
cam timing is right
cleaned maf, checked maf and still good
resitance on maf is good
replaced and cleaned injectors
cleaned grounds..

Please help it's really getting old trying to fix the problem.. It will run hella good sometime than run like complete shit the next...

Also I had bosche platinum 2 plugs and I went back to NHL and it started to run worse so I'm kinda leaning towards it being the wires as it not getting enough spark... Could thus also be a result of bad coil??

240_chuki
05-03-2010, 01:22 PM
I ran into a similar problem too, and i was told to mess with/adjust the Idle screw until it idled correctly. I dont know if this will help, but just something to look at.

Iron_Zenki
05-03-2010, 01:31 PM
Mmmmmmmmaaaaaaaaaaaaaaaafffffffffffffff!!!!!!!!!!! !!!!

Iron_Zenki
05-03-2010, 01:34 PM
lol try your MAF its most likely that

Schassis707
05-03-2010, 01:38 PM
I've already tried the maf..

tinys s14
05-03-2010, 05:39 PM
look for broken wires on maf had a similar problem 2 yrs ago n my maf wire was broken

Schassis707
05-04-2010, 01:59 PM
Yea I'll check for that... Also Im using The platinum 2 plugs again as it runs better with them... Could this mean a spark issue