PDA

View Full Version : I can hear the clutch spinning when pedal is pushed in


icapture
04-23-2010, 08:00 PM
Hey guys, when my car is in first gear and I have the clutch pedal pushed in I can hear a spinning/grinding noise in the tranny.

Has anyone ever heard of something like this? Could it be from installing the Excedy clutch wrong? Or is this part of the break in period, it probably has less that 20 miles on the new clutch.

lazysk8er2
04-23-2010, 08:06 PM
bad bearings in the tranny?

c-los13
04-23-2010, 09:13 PM
throwout bearing man!
have the same problem
mine only does it when i first start up the car, then goes away
try putting better brake fluid
thats what ima do

jspaeth
04-23-2010, 10:39 PM
throwout bearing man!
have the same problem
mine only does it when i first start up the car, then goes away
try putting better brake fluid
thats what ima do

Huh?

Wtf does brake fluid have to do with the clutch system?

Nidd
04-23-2010, 10:53 PM
my clutch does the same thing. was fine with my old one but when i switched to a Spec clutch it started up. not sure how to fix it tho. any info would be pretty cool.

ryguy
04-23-2010, 10:59 PM
My spec clutch throw out bearing makes noise too, made the noise since day one. Its been a year and it hasnt gotten better or worse, so it doesnt really bother me. It's a quiet noise, and if the radio is on at all you can't even notice it. Mine is the reverse though, it makes the noise until you depress the clutch, then it goes away.

jspaeth
04-23-2010, 11:04 PM
Okay I just remembered that you use brake fluid for the clutch....lol

But in the brakes, the fluid is in contact with the pistons/pads which get VERY hot, so the quality of the fluid matters.

But for clutch applications, I can't see the quality of the fluid making much of a difference....I can't see it getting very hot for any reason

lazysk8er2
04-24-2010, 03:52 PM
throwout bearing man!
have the same problem
mine only does it when i first start up the car, then goes away
try putting better brake fluid
thats what ima do


yea and if you have a flat tire try adding more washer fluid thats what i would do.

lazysk8er2
04-24-2010, 03:53 PM
the bearing in your tranny is going bad one possibly the first gear. not your throw out bearing.

nissan240
04-29-2010, 07:39 AM
it could also be your flywheel coming loose. maybe you didnt torque your flywheel to the right specs when replacing your clutch and flywheel. thats what happen to me when i was a total noob back in the days when i was doing my clutch for a ka. i had the same symptoms as yours right now


edit: is it only happeing in first gear only? if so then probably throw out bearing, or bad bearing in tranny

c-los13
04-29-2010, 09:03 PM
Huh?

Wtf does brake fluid have to do with the clutch system?


mmmmmmm well brake fluid is use for the clutch right????
it so obvious :squint: