PDA

View Full Version : SR will NOT crank


Tearlessj
06-24-2008, 01:00 AM
Heres the dealio. I've been problem solving on my SR for the last few days. I kept trying to start it and eventually the cranks for slower and slower. I figured it was just the battery and thought nothing of it. I found out that the CAS was busted and so was the ignitor. So I replace the following. Now when I try to start my car nothing happens. This is after charging my battery AND jumper cables on it. I've read that it could be my CAS, but I used to be able to crank it without it being plugged in. It worked before now it wont. Anyone run into this issue before?

mjjstang
06-24-2008, 01:48 AM
I really dont think it is the cas, Not cranking like not turning over and knowing that it has good voltage means you probably have a bad starter.

please dont tell me that your lights are dimming either becuase if you tell me that like the last guy did, i will slap you.

Tearlessj
06-24-2008, 06:39 AM
Its not dimming. It worked fine before, I don't see why it would just go out like that. I kinda pulled the power cable to the battery up to make it reach my battery. That maybe it, but im not sure cause it slowly went out. Im going to check all my connections tomorrow.

tha240star
06-24-2008, 11:45 AM
i know when i moved my battery to my trunk i didnt sand the area where i was putting my ground, and i had the same problem. so check ur grounds.

FRoSt415
06-25-2008, 11:47 AM
yup i say check your connections and make sure u plugged everything in right and check ur CAS making sure you reset the timing when u plug it in.

fliprayzin240sx
06-25-2008, 09:30 PM
Double checked all youre fuses yet? Then do the usual spark and fuel check.

Skids2212
06-27-2008, 06:47 PM
can you hear the starter solenoid engage?

Tearlessj
07-04-2008, 10:50 AM
Ahh it was the starter signal. It keeps coming loose. Gatta fix that.