PDA

View Full Version : boost leak question


91drftr
04-29-2008, 04:47 PM
my sr is running nut not like it should, if i try to get on the throtle i dont get the response i should, it kinda lags and im not able to go to full boost i step on the throtle but my boost doesnt go any higher than 1 or2 psi my car speeds up but boost wont, i checked for boost leaks all around the engine compartmen but didnt find any the only place i havent looked is inside the car where my gauge is at...

is it possible that if somewhere along my boost gauge hose ther is a crack would that be causing this?....:aw:

punxva
04-29-2008, 06:24 PM
yes. i had this happen, esp. if your using the crappy white hosing that comes with most gauges, but i'd also make sure again that you havent popped any couplers and such, also have you checked your vacuum lines? esp. the one going to the wastegate

Ineedparts
04-29-2008, 11:59 PM
Yeah my boost gauge line broke off at the gauge, that shit is so cheap and kinks all over the place, what else is there to use in place of the cheap autometer crap lines? And I would check there because that could be the cause but you should be able to hear it sucking where the line broke

91drftr
05-02-2008, 01:18 AM
ell finally got around checkin the gauge hose and yup this was the problem now my gauge actually goes up to where its supposed to which is 7psi so yeahthe line had like 4 kinks in it and 2 crack from where it was leaking......now the only problem that i have now is that i cant really full throtle quickly cus i feel a bit like its cutting off im guessing its going to be my fuel pump cus im still rolling wit hte stock one... am i right?:loco:

chetos13
05-02-2008, 01:23 AM
i had the same problem. if it is like mine then the problem is that the exhaust manifold and the turbo might have loosen up due to the gasket craped out on u or the the crappy brackets that suppose to keep the bolts form looseing up and causing a leak. and when u push the gas all the way down it sputters.check that out.

dark-knight
05-04-2008, 07:54 PM
not to thread jack, but my gauge when ever i WOT. my boost gauge spikes to like 15psi, then drops to stock boost 7psi. and i have no boost controller or anything. what would cause it to spike like that?

91drftr
05-05-2008, 02:20 PM
hey try looking at your sparkplugs my friend had this same exact problem and it turned out to be the spark plugs..... check it out

rps13drift
05-05-2008, 06:48 PM
hey try looking at your sparkplugs my friend had this same exact problem and it turned out to be the spark plugs..... check it out

wat?... How could sparkplugs possibly cause this? Try looking at the internal wastegate arm or the vacuum supply to the wastegate for holes or leaks

posdrift240
05-06-2008, 08:07 AM
hey try looking at your sparkplugs my friend had this same exact problem and it turned out to be the spark plugs..... check it out

LOL :keke: This does not add up!!

Has to be something with your wastegate.