PDA

View Full Version : Engine Vibration at 4k+ RPMs


DLo Eric
03-16-2008, 11:38 AM
For the past few years I've been running some solid motor mounts that basically look like these

http://i13.ebayimg.com/06/i/000/ce/9b/0ab7_1.JPG

Same material for the tranny mount. So everything that goes on I can literally feel. I can feel a vibration difference in knock from 91 octane to 100 octane.

Now my problem is that ever since I went to these solid mounts I've been having a harsher than normal vibration from 4k+. There isnt any power loss and its directly from the engine and since I'm doing maintenance on my car I thought I'd try to tackle this problem since it's been bugging me for the past 2 years. My wideband isnt showing any dips/spikes at 4k and my SAFC isnt showing any knock either.

Its constant within all 5 gears which makes it unbearable to drive faster than 85 mph in 5th gear. I dont believe anything is loose, I've upgraded/replaced/removed/re-installed most of the exhaust/turbo components within the past 2 years and still the same vibration.

My assumption would be that RAS would help, what should I do?

s14unimog
03-20-2008, 02:31 PM
I don't know why yours is doing that but my SR has a horribly loud rattle in the exhaust at 4k RPM. I don't think its a performance related issue but more so that something is loose or broken and the SR makes it apparent at 4k because that must be a resonant frequency of the motors sound.... Kinda like when everything in your interior vibrates a bunch at a certain RPM.


This may be totally wrong but it sounds good. Now if I can only figure out what the fu*k that noise is!

aNskY
03-31-2008, 09:36 PM
I don't know why yours is doing that but my SR has a horribly loud rattle in the exhaust at 4k RPM. I don't think its a performance related issue but more so that something is loose or broken and the SR makes it apparent at 4k because that must be a resonant frequency of the motors sound.... Kinda like when everything in your interior vibrates a bunch at a certain RPM.


This may be totally wrong but it sounds good. Now if I can only figure out what the fu*k that noise is!


shit i thought i was the only one who had that problem :hsdance:

verge513
04-05-2008, 05:59 AM
yea could be the resonates...or that youre solid motor mounts are transfering all the engine vibrations. try either changing to a diffrent muffler to change the pitch on the engine, or go back to rubber or urthan engine mounts.. also look to see if youre transmission is touching anywhere. i had that problem in my sonoma and it pretty much rattled the whole cab at certain rpms

KiLLeR2001
04-05-2008, 03:36 PM
I had a strange rattle at 4k RPM on my KA24DE. It ended up being the heat shield on the exhaust manifold.