Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > Local / Regional / National > USA > South Western States

South Western States Arizona, California, Hawaii, and Nevada.


Reply
 
Thread Tools Display Modes
Old 12-09-2013, 03:19 PM   #1
kcunanan
 
Join Date: Jun 2012
Location: Cypress, Ca
Age: 24
Posts: 5
Trader Rating: (0)
Feedback Score: 0 reviews
Unhappy need help!!! IDLE DROP

hey guys im new to the whole 240 scene and all. so i bought a 1991 240sx coupe, and it was bogging out on me and the idle would keep on dropping. So i did a little research and read that it might be the IACV so after reading a few posts i cleaned it out and started up the car and it still kept on happening. So then i read some more and some were saying it could be the throttle body, so after reading again i cleaned it out and it the problem stopped for like a week. But then lastnight as i parked in my neighborhood the problem started again. so im not sure what to do now, its not consistent like it used to be. every once and a while the rpms will drop on me. i dont know what the problem could be! please help out a fellow 240 owner!
kcunanan is offline   Reply With Quote
Sponsored Links
Old 12-09-2013, 03:48 PM   #2
zerodameaon
Premium Member
 
zerodameaon's Avatar
 
Join Date: May 2009
Location: Bay Area CA, Sutherlin OR
Age: 26
Posts: 2,904
Trader Rating: (3)
Feedback Score: 3 reviews
Please post in the correct section.
http://zilvia.net/f/engine-tech/
__________________
Quote:
Originally Posted by MrMigs View Post
That's a one-way trip to understeer land...
Quote:
Originally Posted by BKdaMoRoN View Post
Maybe you should petition the retards who are paying 5k for an S13.

Need to adjust your idle?
http://zilvia.net/f/s-chassis/395413...-pictures.html
zerodameaon is offline   Reply With Quote
Old 12-09-2013, 03:59 PM   #3
kcunanan
 
Join Date: Jun 2012
Location: Cypress, Ca
Age: 24
Posts: 5
Trader Rating: (0)
Feedback Score: 0 reviews
alright i will, sorry about that. i forgot to mention i adjusted that as well. and if i adjust down below 1k the engine shakes so i kept it above it
kcunanan is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2014, Zilvia.net™