Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > S Chassis

S Chassis Technical discussion related to the S Chassis such as the S12, S13, S14, and S15.


Reply
 
Thread Tools Display Modes
Old 08-24-2013, 08:32 AM   #1
Galaxy _S14
Leaky Injector
 
Galaxy _S14's Avatar
 
Join Date: Jun 2013
Location: Memphis
Posts: 55
Trader Rating: (0)
Feedback Score: 0 reviews
Zenki tach drops at 3k

Its been a problem since I bought the car but my tach will not read past 3k it just drops until I shift and goes up to 3k and drops like normal?

(Went from a integra to a s14... 8 years of my life wasted)
Galaxy _S14 is offline   Reply With Quote
Sponsored Links
Old 08-24-2013, 09:06 AM   #2
Mikester
Nissanaholic!
 
Mikester's Avatar
 
Join Date: Jun 2007
Location: St. Louis, MO
Posts: 1,811
Trader Rating: (0)
Feedback Score: 0 reviews
^^Well, if it runs fine and only seems to be an indication issue, then I wonder if it's as simple as the cluster being the culprit.
__________________
Mikester is offline   Reply With Quote
Old 08-24-2013, 10:13 AM   #3
Galaxy _S14
Leaky Injector
 
Galaxy _S14's Avatar
 
Join Date: Jun 2013
Location: Memphis
Posts: 55
Trader Rating: (0)
Feedback Score: 0 reviews
Tried a known working cluster checked signal wiring still won't past 3k

(Went from a integra to a s14... 8 years of my life wasted)
Galaxy _S14 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2014, Zilvia.net™