Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > S Chassis

S Chassis Technical discussion related to the S Chassis such as the S12, S13, S14, and S15.


Reply
 
Thread Tools Display Modes
Old 08-24-2013, 01:36 AM   #1
driftlife.son
Leaky Injector
 
Join Date: Aug 2012
Location: Norcal
Posts: 76
Trader Rating: (1)
Feedback Score: 1 reviews
Weird Axle Noise ***VIDEO INSIDE***

I'll start with whats done to the car.

1991 240sx
RB25 Mckinney mount kit
300zx transmission.
1 peice driveshaft
PBM Subframe Risers
Welded Diff.


Mounts are good
Driveshaft is balanced.
Makes this noise when clutch is engaging
in 1st 2nd and U turns

https://www.facebook.com/photo.php?v...18092804444733
driftlife.son is offline   Reply With Quote
Sponsored Links
Old 08-24-2013, 03:53 PM   #2
cotbu
Nissanaholic!
 
cotbu's Avatar
 
Join Date: Sep 2005
Location: DE
Posts: 2,403
Trader Rating: (3)
Feedback Score: 3 reviews
You have a busted output shaft!
In the video you can see the wheel spinning, when the shaft isn't moving.
Can't really tell if it's on the shaft side only or if the output shaft flange is also moving out of the differential.

Take out the shaft, rebuild it or replace it, take it apart anyway so you can familiarize yourself with the inner workings of your car.
__________________

LoverTechnologies "Half Broken Things!"
cotbu is offline   Reply With Quote
Old 08-24-2013, 04:40 PM   #3
driftlife.son
Leaky Injector
 
Join Date: Aug 2012
Location: Norcal
Posts: 76
Trader Rating: (1)
Feedback Score: 1 reviews
ill post another video. ive changed that axle since then, still makes the noise. changed the diff as well.

give me a couple minutes and ill post a more detailed video
driftlife.son is offline   Reply With Quote
Old 08-24-2013, 05:12 PM   #4
driftlife.son
Leaky Injector
 
Join Date: Aug 2012
Location: Norcal
Posts: 76
Trader Rating: (1)
Feedback Score: 1 reviews
https://www.facebook.com/photo.php?v...81360368449322
driftlife.son is offline   Reply With Quote
Old 08-25-2013, 01:23 AM   #5
cotbu
Nissanaholic!
 
cotbu's Avatar
 
Join Date: Sep 2005
Location: DE
Posts: 2,403
Trader Rating: (3)
Feedback Score: 3 reviews
Have you pulled the diff out of the pumpkin and examined the ring and pinion gears?
Have you isolated the problem to the diff or axles etc.? Disconnect the output shafts and see if it still happens.
__________________

LoverTechnologies "Half Broken Things!"
cotbu is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2014, Zilvia.net™