Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > Engine Tech

Engine Tech Technical discussion related to all relevant engines such as KA, SR, RB, CA, 2JZ , and Lx series.


Reply
 
Thread Tools Display Modes
Old 12-29-2012, 03:14 AM   #1
R3cK
Leaky Injector
 
Join Date: Nov 2011
Location: bavaria
Posts: 70
Trader Rating: (0)
Feedback Score: 0 reviews
Unhappy Some Wires left after swap, no gauges!

Hi,
finished my ca18 to sr20 swap and got some wires left.
Engine is running, but none of the dasboard gauges are working!

CA18DET Wires:

Dashboard Plug (white)

white/blue
white/red
blue/red
blue/black
black/white
black
black (little bigger wire)
white (little bigger wire)
green

SR20DET Redtop wires:

to ECU/Dash

blue/white
blue/black
orange/black
green/white
green/black
red/white
green
green/brown

according to the redtop.pdf, the most ecu wires are for the diagnostic module.
so i dont know where to plug in the ca 18 dash wires..
I just had the idea that the F8 Plug in the engine Bay is still left.
(one of the three plugs engine harness to main harness)
anything useful?
Attached Images
File Type: jpg dash.jpg (135.7 KB, 6 views)
File Type: jpg ecu.jpg (140.7 KB, 6 views)
Attached Files
File Type: pdf S13_-_1991-1996_SR20DET_Redtop_ECU_Pinout1.pdf (56.2 KB, 0 views)
File Type: pdf S13_-_CA18DET_ECU_Pinout1.pdf (54.5 KB, 0 views)
R3cK is offline   Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
ca18, dashboard, redtop, swap, wire


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2014, Zilvia.net™