Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 01-19-2012, 09:03 PM   #1
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
VIDEO: What does this noise mean?

Ive checked injectors, boost leaks and replaced all spark plugs with ngk iradiums. please guys its my dd and any help will be greatly appreciated.

Weird SR20 noise - YouTube

sounds like a motorcycle to me, also stock maf stock turbo pretty much all stock
additional info: when i take the wire connector thing off the cyl 1 injector it does not change the sound of the engine. I have flipped the injectors around so it isnt that
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Sponsored Links
Old 01-19-2012, 09:09 PM   #2
OLDSCHOOLRICE
Zilvia Member
 
OLDSCHOOLRICE's Avatar
 
Join Date: Jan 2008
Location: Eagle Rock, CA
Age: 32
Posts: 181
Trader Rating: (17)
Feedback Score: 17 reviews
Sounds a lot like an exhaust leak.

Make sure your manifold to turbo nuts and turbo to downpipe are tight, as those commonly loosen up. Hopefully you havnít blown the gaskets out yet.

If that doesnít fix it check your manifold to head nuts.
OLDSCHOOLRICE is offline   Reply With Quote
Old 01-19-2012, 09:12 PM   #3
marks14
Leaky Injector
 
Join Date: Aug 2009
Location: Mooresville, NC
Age: 22
Posts: 83
Trader Rating: (1)
Feedback Score: 1 reviews
Since when you unplug the #1 injector it doesn't change the noise, I think it's safe to say your #1 cylinder injector isn't firing. Since you switched it with a known good one, you know the injector is good. I would check the wiring going to the #1 injector.
marks14 is offline   Reply With Quote
Old 01-19-2012, 09:13 PM   #4
OLDSCHOOLRICE
Zilvia Member
 
OLDSCHOOLRICE's Avatar
 
Join Date: Jan 2008
Location: Eagle Rock, CA
Age: 32
Posts: 181
Trader Rating: (17)
Feedback Score: 17 reviews
If you stick your hand around the turbo area (careful not to touch) you could probably feel the warm/hot air coming out from where itís leaking.

After listening a second time, it could be valvetrain noise, but Iím leaning more toward exhaust leak.
OLDSCHOOLRICE is offline   Reply With Quote
Old 01-19-2012, 09:14 PM   #5
marks14
Leaky Injector
 
Join Date: Aug 2009
Location: Mooresville, NC
Age: 22
Posts: 83
Trader Rating: (1)
Feedback Score: 1 reviews
There is so much noise in some of these videos it is really hard to tell.
marks14 is offline   Reply With Quote
Old 01-19-2012, 09:16 PM   #6
OLDSCHOOLRICE
Zilvia Member
 
OLDSCHOOLRICE's Avatar
 
Join Date: Jan 2008
Location: Eagle Rock, CA
Age: 32
Posts: 181
Trader Rating: (17)
Feedback Score: 17 reviews
Quote:
Originally Posted by marks14 View Post
Since when you unplug the #1 injector it doesn't change the noise, I think it's safe to say your #1 cylinder injector isn't firing. Since you switched it with a known good one, you know the injector is good. I would check the wiring going to the #1 injector.
I disagree. I see the logic youíre using, but that logic applies to rough running engines (dead cylinders or misfires). The engine is running way to smooth to have an injector not firing.
OLDSCHOOLRICE is offline   Reply With Quote
Old 01-19-2012, 09:18 PM   #7
projectblak
Zilvia Member
 
Join Date: Jul 2011
Location: louisville ky
Age: 27
Posts: 299
Trader Rating: (5)
Feedback Score: 5 reviews
Dude I had the same noise on my freshly rebuilt s14 sr was lucky I didn't float a valve somehow one of my shims that holds the rocker was gone lol and it was making that noise. Does it get higher with engine rev? Hopefully it's not that but sounds the same plus ur ears my deceive u I thought it was on the last injector turned out to be on cylindr 2 intake side. Get a stethoscope and listen to it. Did it start out of no where? Or a recurring prob? GL
projectblak is offline   Reply With Quote
Old 01-19-2012, 09:31 PM   #8
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by projectblak View Post
Dude I had the same noise on my freshly rebuilt s14 sr was lucky I didn't float a valve somehow one of my shims that holds the rocker was gone lol and it was making that noise. Does it get higher with engine rev? Hopefully it's not that but sounds the same plus ur ears my deceive u I thought it was on the last injector turned out to be on cylindr 2 intake side. Get a stethoscope and listen to it. Did it start out of no where? Or a recurring prob? GL
yes it does get louder with higher rpms, if i pull the valve cover off would i be able to see the problem?
i will check turbo to exhaust and i am missing a bolt in my mani to head
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Old 01-19-2012, 09:47 PM   #9
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
also i am getting TERRIBLE gas mileage, like wankel bad

and it isnt the wiring because i switched the connectors from cyl1 and 2 and it still made no noise from cyl 1
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Old 01-19-2012, 09:48 PM   #10
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
and i can notice a drop in power
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Old 01-19-2012, 09:50 PM   #11
projectblak
Zilvia Member
 
Join Date: Jul 2011
Location: louisville ky
Age: 27
Posts: 299
Trader Rating: (5)
Feedback Score: 5 reviews
Yeah definalitly pull the valve cover man an check them here is a pic of the valve cover removed.. Do u see the springs? the rockers sit on them there should be shims there and the rocker should be straight across if see it at an angel then ur most likely missing a shim check them carefully. Also a collapsed lifter will make that noise

Last edited by projectblak; 08-30-2012 at 08:55 AM..
projectblak is offline   Reply With Quote
Old 01-19-2012, 09:52 PM   #12
projectblak
Zilvia Member
 
Join Date: Jul 2011
Location: louisville ky
Age: 27
Posts: 299
Trader Rating: (5)
Feedback Score: 5 reviews
Just check them and report back

Last edited by projectblak; 08-30-2012 at 08:55 AM..
projectblak is offline   Reply With Quote
Old 01-19-2012, 09:53 PM   #13
OLDSCHOOLRICE
Zilvia Member
 
OLDSCHOOLRICE's Avatar
 
Join Date: Jan 2008
Location: Eagle Rock, CA
Age: 32
Posts: 181
Trader Rating: (17)
Feedback Score: 17 reviews
Both valvetrain and exhaust leak will get louder and faster with higher rpm’s.

The ticking noise sounds a little too fast to me to be in time with a lifter being flat or a missing shim, but not impossible.

You would be able to see a missing shim or a rocker arm knocked off but a flat lifter isn’t easily visible to the naked eye.

If you’re missing a bolt for the manifold to head, that’s one of the first places I’d look.

Easiest check is to feel around the turbo and manifold area for air being pushed out.

EDIT: bad fuel economy and loss of power is inline with exhaust leak before the turbo (head to manifold/manifold to turbo). You have an exhaust leak wich is causing your O2 sensor to read incorrectly, and you’re loosing air that spools your turbo.
OLDSCHOOLRICE is offline   Reply With Quote
Old 01-19-2012, 10:04 PM   #14
projectblak
Zilvia Member
 
Join Date: Jul 2011
Location: louisville ky
Age: 27
Posts: 299
Trader Rating: (5)
Feedback Score: 5 reviews
^^ on the lifter part u def cannot see it. You would have to take out the cams and all that jazz a good way to check the lifters is grab a screw driver and push on the rocker on the lifter side if it goes down then it's collapsed. Because once the lifter is bleed and no air inside it, it Should not compress that's how I know it works. On the exhaust leak thats a topic I never experienced so I don't know. I hope it's nothing major cause that sucks balls.
projectblak is offline   Reply With Quote
Old 01-19-2012, 10:11 PM   #15
EazyS13
Zilvia Member
 
EazyS13's Avatar
 
Join Date: Oct 2011
Location: Texas
Posts: 187
Trader Rating: (0)
Feedback Score: 0 reviews
i second the removal of the valve cover to inspect, sounds like a missfire from hell
EazyS13 is offline   Reply With Quote
Old 01-19-2012, 10:11 PM   #16
wangan_cruiser
kouki man
 
wangan_cruiser's Avatar
 
Join Date: Apr 2006
Location: downtown oakland,ca
Age: 30
Posts: 3,497
Trader Rating: (35)
Feedback Score: 35 reviews
Send a message via AIM to wangan_cruiser
exhaust leak
wangan_cruiser is offline   Reply With Quote
Old 01-19-2012, 10:19 PM   #17
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
thanks for all the help guys i really appreciate you taking the time to answer, ill try to pull the valve cover tomorrow,
also no air coming from the back of the turbo. been there done that i used to have a nut that went down from the vibrations and i would have to tighten it every other day
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Old 01-19-2012, 10:23 PM   #18
projectblak
Zilvia Member
 
Join Date: Jul 2011
Location: louisville ky
Age: 27
Posts: 299
Trader Rating: (5)
Feedback Score: 5 reviews
No prob man I needed help one point in time so any ideas are possible good luck let us know what it is. And whn u pull the valve cover make sure to take the Nut in the middle of the VC by the coil packs. I almost. Broke my VC cause I forgot about it lol .
projectblak is offline   Reply With Quote
Old 01-19-2012, 10:24 PM   #19
Sideways570sx
Zilvia Junkie
 
Join Date: Jul 2011
Location: SoCal
Age: 26
Posts: 368
Trader Rating: (5)
Feedback Score: 5 reviews
Quote:
Originally Posted by EazyS13 View Post
i second the removal of the valve cover to inspect, sounds like a missfire from hell
mis fire would more then likely have a shitty idle....i vote valve issues...let us know OP
__________________
Project 570sx (underway)
Sideways570sx is offline   Reply With Quote
Old 01-19-2012, 10:30 PM   #20
Krewlkid
Zilvia Junkie
 
Krewlkid's Avatar
 
Join Date: Aug 2009
Location: Menifee, CA
Posts: 324
Trader Rating: (26)
Feedback Score: 26 reviews
Exhaust mani leak... dude simple as that, stop going on a wild goose chase
Krewlkid is offline   Reply With Quote
Old 01-19-2012, 10:55 PM   #21
Sthrteen
Zilvia Member
 
Join Date: Sep 2008
Location: Vista/O'side
Age: 28
Posts: 151
Trader Rating: (1)
Feedback Score: 1 reviews
Sorry to thread Jack, But I'm having a similar issue as well.

I did notice that I am missing a Head->Mani stud/nut on #4cly. (you can see it in the video)
but the noise sounds so much like valvetrain noise.
The noise does quite down once I go over 1500rpm's
Can I get some input instead of making a whole new thread.
240sx SR20DET Ticking/Noise - YouTube
Sthrteen is offline   Reply With Quote
Old 01-19-2012, 11:12 PM   #22
Krewlkid
Zilvia Junkie
 
Krewlkid's Avatar
 
Join Date: Aug 2009
Location: Menifee, CA
Posts: 324
Trader Rating: (26)
Feedback Score: 26 reviews
Sthrteen, yours sounds like thrown rocker arm. hard to tell from video. start there
Krewlkid is offline   Reply With Quote
Old 01-19-2012, 11:12 PM   #23
OLDSCHOOLRICE
Zilvia Member
 
OLDSCHOOLRICE's Avatar
 
Join Date: Jan 2008
Location: Eagle Rock, CA
Age: 32
Posts: 181
Trader Rating: (17)
Feedback Score: 17 reviews
Quote:
Originally Posted by Sthrteen View Post
Sorry to thread Jack, But I'm having a similar issue as well.

I did notice that I am missing a Head->Mani stud/nut on #4cly. (you can see it in the video)
but the noise sounds so much like valvetrain noise.
The noise does quite down once I go over 1500rpm's
Can I get some input instead of making a whole new thread.
240sx SR20DET Ticking/Noise - YouTube
That sounds a lot like valvetrain noise.
OLDSCHOOLRICE is offline   Reply With Quote
Old 01-19-2012, 11:46 PM   #24
Sthrteen
Zilvia Member
 
Join Date: Sep 2008
Location: Vista/O'side
Age: 28
Posts: 151
Trader Rating: (1)
Feedback Score: 1 reviews
Thanks
say it was a rocker arm, wouldn't the noise still be there as RPMs climb?
I talked to a neighbor who is a mechanic and said it sounded like a lifter.
I need to find time during the day to get in there and take a look.
and I daily this car ha.
Sthrteen is offline   Reply With Quote
Old 01-20-2012, 01:06 PM   #25
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
hey guys Im not sure when ill be able to lift the valve cover, but i noticed today while driving the noise gets louder the harder i step on the pedal and if i let off the noise goes away.
does that help at all?
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Old 01-20-2012, 01:13 PM   #26
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
Wierd noise inside - YouTube
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Old 01-20-2012, 01:17 PM   #27
Sthrteen
Zilvia Member
 
Join Date: Sep 2008
Location: Vista/O'side
Age: 28
Posts: 151
Trader Rating: (1)
Feedback Score: 1 reviews
for the most part it sounds like and exhaust leak, worse case scenario you have a stuck valve in a open position. when your driving does it feel like you lost power?
Sthrteen is offline   Reply With Quote
Old 01-20-2012, 04:17 PM   #28
Flexin
Zilvia Member
 
Flexin's Avatar
 
Join Date: Aug 2011
Location: Wichita
Posts: 251
Trader Rating: (0)
Feedback Score: 0 reviews
Quote:
Originally Posted by Sthrteen View Post
for the most part it sounds like and exhaust leak, worse case scenario you have a stuck valve in a open position. when your driving does it feel like you lost power?
yeah it feels like ive lost a lot
__________________
01 S2000 super slammered
Flexin is offline   Reply With Quote
Old 01-20-2012, 04:24 PM   #29
Sthrteen
Zilvia Member
 
Join Date: Sep 2008
Location: Vista/O'side
Age: 28
Posts: 151
Trader Rating: (1)
Feedback Score: 1 reviews
Sounds to me like your Valves aren't seating properly. Do a compression check on your Cyl. and report back.
I had a similar issue when I had a KAe, Sounded like a subaru lol.
Sthrteen is offline   Reply With Quote
Old 01-20-2012, 04:24 PM   #30
c.f.169
 
Join Date: Oct 2007
Location: Edmonton Alberta Canada
Age: 27
Posts: 27
Trader Rating: (0)
Feedback Score: 0 reviews
Broken exhaust stud.
c.f.169 is offline   Reply With Quote
Reply

Bookmarks

Tags
motorcycle, noise, sound, sr20, weird


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2014, Zilvia.netô