Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 03-15-2010, 06:34 PM   #1
lumbo007
Zilvia Member
 
Join Date: May 2003
Location: Hawaii
Posts: 160
Trader Rating: (0)
Feedback Score: 0 reviews
s14 Power door lock help

So I have a '95 s14 se with s14 zenki sr swap in it. I think the car may have had a factory alarm (there is a hood sensor, and 4-wire power lock connector) but I accidentally threw away the stock alarm brain so I'm using the JDM one (which didn't have a hood sensor).

Here's my problem:
My drivers side power lock doesn't work but my passenger side works fine. I can use the switch or lock/unlock the drivers door and the passenger side will lock/unlock. I took out the actuator and plugged it into the passenger side and it works so it's not the actuator itself.

Anyone have any ideas what to check? I'm hoping it's just bad stock wiring and not the factory alarm. Any help would be appreciated.
__________________
Even in darkness, a keen eye can detect light.

Last edited by lumbo007; 03-15-2010 at 06:57 PM..
lumbo007 is offline   Reply With Quote
Sponsored Links
Old 03-15-2010, 06:40 PM   #2
koukimonster139
Zilvia FREAK!
 
koukimonster139's Avatar
 
Join Date: Jan 2006
Location: Birmingham, AL
Age: 27
Posts: 1,380
Trader Rating: (0)
Feedback Score: 0 reviews
Send a message via AIM to koukimonster139
your 95 s14 has a zenki swap what?
__________________
ho ha ho chi chi
koukimonster139 is offline   Reply With Quote
Old 03-15-2010, 06:57 PM   #3
lumbo007
Zilvia Member
 
Join Date: May 2003
Location: Hawaii
Posts: 160
Trader Rating: (0)
Feedback Score: 0 reviews
zenki s14 sr swap. I must have accidentally erased the SR part.
__________________
Even in darkness, a keen eye can detect light.
lumbo007 is offline   Reply With Quote
Old 03-16-2010, 08:07 AM   #4
projectRDM
Post Whore!
 
projectRDM's Avatar
 
Join Date: Dec 2002
Location: Atlanta
Age: 40
Posts: 13,862
Trader Rating: (12)
Feedback Score: 12 reviews
All 1995 SE models were equipped with the OE keyless security.

If you removed the smart entrance control unit (silver metal box above the hood release) then your power locks will no longer work. That unit is also the door lock relays, rear defogger timer, and the key warning buzzer control. If you have a black plastic box in place of it, it's the same unit but does not have the security and keyless control. In any event, it's probably a faulty unit since wiring typically doesn't go bad, but you can check for continuity between the unit and the actuator.
__________________
FORMERLY R240NA

Learn what's really going on and protect your assets now before they're gone forever: www.paypalsucks.com
projectRDM is offline   Reply With Quote
Old 03-16-2010, 01:32 PM   #5
lumbo007
Zilvia Member
 
Join Date: May 2003
Location: Hawaii
Posts: 160
Trader Rating: (0)
Feedback Score: 0 reviews
So the JDM one I have in there is black so I would lose the keyless control (which I never had the remotes for) and factory alarm, which I don't care about. So would any s14 control unit work, or does it have to be a 95 se?
__________________
Even in darkness, a keen eye can detect light.
lumbo007 is offline   Reply With Quote
Old 03-16-2010, 07:43 PM   #6
projectRDM
Post Whore!
 
projectRDM's Avatar
 
Join Date: Dec 2002
Location: Atlanta
Age: 40
Posts: 13,862
Trader Rating: (12)
Feedback Score: 12 reviews
Quote:
Originally Posted by lumbo007 View Post
So the JDM one I have in there is black so I would lose the keyless control (which I never had the remotes for) and factory alarm, which I don't care about. So would any s14 control unit work, or does it have to be a 95 se?
I doubt the pinouts are the same for the base and keyless models. Scan the FSM to verify, if so any 95-98 with power locks will work.
__________________
FORMERLY R240NA

Learn what's really going on and protect your assets now before they're gone forever: www.paypalsucks.com
projectRDM is offline   Reply With Quote
Old 05-28-2012, 11:34 AM   #7
gtstwincam
Zilvia Member
 
gtstwincam's Avatar
 
Join Date: Mar 2006
Location: Vallejo, CA
Posts: 185
Trader Rating: (0)
Feedback Score: 0 reviews
Send a message via AIM to gtstwincam Send a message via Yahoo to gtstwincam
lock problem

Did you ever figure out why your driver door lock doesnt work?




Quote:
Originally Posted by lumbo007 View Post
So I have a '95 s14 se with s14 zenki sr swap in it. I think the car may have had a factory alarm (there is a hood sensor, and 4-wire power lock connector) but I accidentally threw away the stock alarm brain so I'm using the JDM one (which didn't have a hood sensor).

Here's my problem:
My drivers side power lock doesn't work but my passenger side works fine. I can use the switch or lock/unlock the drivers door and the passenger side will lock/unlock. I took out the actuator and plugged it into the passenger side and it works so it's not the actuator itself.

Anyone have any ideas what to check? I'm hoping it's just bad stock wiring and not the factory alarm. Any help would be appreciated.
gtstwincam is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2014, Zilvia.net™