Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Chat > Builds (and builds only)

Builds (and builds only) Got a build thread? It goes here, build threads anywhere else on the forum will be locked and never moved.


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-05-2009, 10:41 AM   #1
CamryOnBronze
Post Whore!
 
CamryOnBronze's Avatar
 
Join Date: Oct 2008
Location: MI
Age: 33
Posts: 3,777
Trader Rating: (130)
CamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to allCamryOnBronze is a name known to all
Feedback Score: 130 reviews
Send a message via AIM to CamryOnBronze
93 SR Hatch build in the Mitten State

Thought I would post a bit about my build now that i have a premium account I am 23 and Im a graphic designer in Michigan. I just graduated from GVSU in December and wanted to pick up a new project car after my previous love was totaled- 99 Toyota Solara:







The car was supercharged at 6 psi, put down about 254 whp. Did the first black interior swap into a Solara complete with defi gauges and sparco torino seats/ 4 pt harnesses. I loved everything about it, but I got rear ended and insurance totaled the car. I got a good chunk of cash from mods and insurance, but I wanted to get something a bit cheaper with more potential and RWD. I picked this car up on election day:













The car wasnt all bad and the chassis was rust free- something really rare up here in the midwest. The body seemed to be pretty clean as well, just some very slight rust starting on the bottoms of the A pillars. Mostly the car just needed a lot of TLC. The previous owner didnt have time for the car anymore with a wife and kids, so it had pretty much just been sitting for the past few years. I saw a lot of potential and decided to give it a shot.

I drove the car and enjoyed the power for about two weeks until I left the lights on and killed the battery. At some point int he jumping process, we are fairly sure that one of my friends must have tuched the cables in reverse and fried something. The car wouldnt turn over and had no power. I found that the alternator fuse had blown. Upon replacing it the car got power again, but still wouldnt turn over. Starter was good, etc, so my wiring nightmare began after a lot of troubleshooting.

Current status and planned mods in the next post...
__________________

CamryOnBronze.com

Last edited by CamryOnBronze; 06-04-2015 at 12:38 PM..
CamryOnBronze is offline   Reply With Quote
Sponsored Links
 

Bookmarks

Tags
king of dope


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™