Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > S Chassis

S Chassis Technical discussion related to the S Chassis such as the S12, S13, S14, and S15.


Reply
 
Thread Tools Display Modes
Old 02-20-2016, 08:31 PM   #1
DixonS13
 
Join Date: Nov 2015
Location: Washington
Age: 19
Posts: 20
Trader Rating: (0)
DixonS13 is an unknown quantity at this point
Feedback Score: 0 reviews
s13 Shifter Rattle Help? Please!

Hey guys, I have searched all over the Web for a solution to my problem and I have not been able to find someone with my exact problems. Who knows, maybe I just didn't search quite enough.

Here's the deal, I have an s13, stock dual cam, wanting to go ka-to but this issue is holding me back. When I accelerate hard and go into high RPMs my shifter rattles like crazy, I mean it's bad. It makes a horrible metal on metal hitting sound and shakes so bad sometimes it is hard to get it into the next gear because it is shaking so bad. I do have a SHORT SHIFTER (ISIS performance one) and I know they Rattle a little bit, but it can't be THIS bad... At this point I am not sure what it could be. Here are my best guesses: bad engine/Trans mounts (the visually seem fine), I do have I think just one bolt missing from the bell housing, I have one bolt missing from the tranny crossmember, throw out bearing maybe, bad u joint maybe, bad carrier bearing, i really have no idea.

Another issue is, especially in the cold, it is somewhat hard to shift, and if I am really getting on it and shifting as fast as I can when I try to slam it into the next gear, it locks me out and sometimes grinds a bit. Probably an entire different issue.. I did try to dampen the shifter vibration by stopping it from being able to rotate in the housing using electrical tape and that seemed to help just a tiny bit. One last thing is that my shifter seems to have quite a bit of play while in gear and also when in neutral when I press in the clutch, only in the engagement zone, it makes a rubbing rotational kind of sound then it stops when it is out of the engagement mode. Any help is hugely appreciated, and sorry this ended up being way longer than expected hah.
DixonS13 is offline   Reply With Quote
Sponsored Links
Old 02-21-2016, 11:50 PM   #2
DixonS13
 
Join Date: Nov 2015
Location: Washington
Age: 19
Posts: 20
Trader Rating: (0)
DixonS13 is an unknown quantity at this point
Feedback Score: 0 reviews
Hoping for some answers so I am going to bump this thread.
DixonS13 is offline   Reply With Quote
Old 02-22-2016, 11:06 AM   #3
drewusmaximus
 
Join Date: Feb 2016
Location: New York
Posts: 37
Trader Rating: (0)
drewusmaximus is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by DixonS13 View Post
Hoping for some answers so I am going to bump this thread.
Transmission mount?
drewusmaximus is offline   Reply With Quote
Old 02-22-2016, 11:20 AM   #4
DixonS13
 
Join Date: Nov 2015
Location: Washington
Age: 19
Posts: 20
Trader Rating: (0)
DixonS13 is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by drewusmaximus View Post
Transmission mount?
Possibly, I can upload a video a little bit later if that would help.
DixonS13 is offline   Reply With Quote
Old 02-22-2016, 12:30 PM   #5
drewusmaximus
 
Join Date: Feb 2016
Location: New York
Posts: 37
Trader Rating: (0)
drewusmaximus is an unknown quantity at this point
Feedback Score: 0 reviews
it's either the trans mount or engine mount, or engine & trans mounts. Does your engine shake during idle? Have you look in the engine bay while car is idling and look at your engine to see if it's shaking? Driveshaft not balanced? Center Support bearing going bad? You might have to go under and look.
drewusmaximus is offline   Reply With Quote
Old 02-22-2016, 12:45 PM   #6
DixonS13
 
Join Date: Nov 2015
Location: Washington
Age: 19
Posts: 20
Trader Rating: (0)
DixonS13 is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by drewusmaximus View Post
it's either the trans mount or engine mount, or engine & trans mounts. Does your engine shake during idle? Have you look in the engine bay while car is idling and look at your engine to see if it's shaking? Driveshaft not balanced? Center Support bearing going bad? You might have to go under and look.
Thanks, I will check it out and get back to you. If the driveshaft isn't balanced how would I check that and how would I go about fixing that?
DixonS13 is offline   Reply With Quote
Old 02-22-2016, 12:51 PM   #7
drewusmaximus
 
Join Date: Feb 2016
Location: New York
Posts: 37
Trader Rating: (0)
drewusmaximus is an unknown quantity at this point
Feedback Score: 0 reviews
I believe you will have to pull off the driveshaft and take it to a machine shop to have it balanced. But, before doing that, double check the CSB and mounts.
drewusmaximus is offline   Reply With Quote
Reply

Bookmarks

Tags
hard shifting, rattle, shifter, sound, transmission


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™