Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 10-07-2017, 05:23 PM   #1
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
Fuel sending unit

OK so I have a 96 s14 bone stock and my gas gage doesn't work so I pulled out my sending unit and found the black resistor looking thing solder had broke front the other resistor so I soldered it back on plugged it all back in and the gas gauge still sit's below E so I pulled it back out and check ohms and all is in spec

So what can I check next I'm going to try and upload a pic of the sending unit so yall can tell if I soldered it right
Attached Images
File Type: jpg 2017-10-07 18.20.46.jpg (238.0 KB, 17 views)
Gearhead9992 is offline   Reply With Quote
Sponsored Links
Old 10-08-2017, 04:01 PM   #2
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
Am I posting wrong or something cause no one seems to want to help
I know people has messed with these things before
So can anyone shine some light on this for me
Gearhead9992 is offline   Reply With Quote
Old 10-08-2017, 07:04 PM   #3
Agamemnon
Premium Member
 
Agamemnon's Avatar
 
Join Date: Sep 2003
Location: Edmonds, WA
Age: 34
Posts: 2,267
Trader Rating: (18)
Agamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfection
Feedback Score: 18 reviews
Have you checked continuity between the fuel sender and gauge?
Agamemnon is offline   Reply With Quote
Old 10-08-2017, 07:59 PM   #4
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
No I haven't I'll check that tomorrow and I'm assuming I re soldered it to the right place
Gearhead9992 is offline   Reply With Quote
Old 10-09-2017, 05:44 PM   #5
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
Just checked the wire and holly crap I have 33ohms of resistance
Gearhead9992 is offline   Reply With Quote
Old 10-10-2017, 10:55 AM   #6
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
So while I'm at work I'm gonna make temporary wire to bypass the original and see if it works
Gearhead9992 is offline   Reply With Quote
Old 10-11-2017, 08:35 PM   #7
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
Thank you agamemnon I made a bypass wire and as soon as I put the sending unit in the tank and hooked that wire up my low fuel light came on and the gauge started rising so now I will make a permanent wire
Gearhead9992 is offline   Reply With Quote
Old 10-12-2017, 10:06 AM   #8
Agamemnon
Premium Member
 
Agamemnon's Avatar
 
Join Date: Sep 2003
Location: Edmonds, WA
Age: 34
Posts: 2,267
Trader Rating: (18)
Agamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfectionAgamemnon is close to perfection
Feedback Score: 18 reviews
Don't do that. Check your harness connections. If your fuel sender signal is broken, chances are something else is as well.
Agamemnon is offline   Reply With Quote
Old 10-12-2017, 10:30 AM   #9
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
Everything else in the circuit is working and I'm only replacing that one wire
Gearhead9992 is offline   Reply With Quote
Old 10-12-2017, 10:32 AM   #10
Gearhead9992
 
Join Date: Aug 2017
Location: Ga
Posts: 32
Trader Rating: (0)
Gearhead9992 is an unknown quantity at this point
Feedback Score: 0 reviews
And I figured out the only thing that the bypass wire fixed was my low fuel light
Gearhead9992 is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:14 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™