Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk > S Chassis

S Chassis Technical discussion related to the S Chassis such as the S12, S13, S14, and S15.


Reply
 
Thread Tools Display Modes
Old 09-18-2012, 01:20 PM   #1
nicks13chandler
 
Join Date: Sep 2012
Location: south jersey
Age: 26
Posts: 17
Trader Rating: (0)
nicks13chandler is an unknown quantity at this point
Feedback Score: 0 reviews
Exclamation ka24 starter problem!!

so i just put a ka24 in my s13 and i have everything hooked up so i go to put the negative terminal on the battery and it starts arcing and i hear the starter begin to crank. so unhook everything from the starter and put the terminal on with no issues. i put the negative on the starter, still no issues then i go to put the positive on and it arcs and tried to start. all the grounds are hooked up and even an extra ground from the intake manifold to the chassis. what could this be?? also when the small wire that is soldered to the starter is plugged in it wants to arc when it is unplugged it is fine.
nicks13chandler is offline   Reply With Quote
Sponsored Links
Old 09-18-2012, 01:23 PM   #2
Edwin562
Post Whore!
 
Edwin562's Avatar
 
Join Date: Nov 2009
Location: Whittier (562)
Age: 28
Posts: 4,723
Trader Rating: (35)
Edwin562 is an unknown quantity at this point
Feedback Score: 35 reviews
sounds like your starter relay is stuck open indicating that power will pass thru and turn over the motor when power is applied. have you looked into the replay?
Edwin562 is offline   Reply With Quote
Old 09-18-2012, 01:26 PM   #3
nicks13chandler
 
Join Date: Sep 2012
Location: south jersey
Age: 26
Posts: 17
Trader Rating: (0)
nicks13chandler is an unknown quantity at this point
Feedback Score: 0 reviews
its weird because before i put the extra ground from the intake manifold to the chassis i would be able to have all the starter wires hooked up but when i went to crank it over a relay under the dash would click and a relay right behind the passenger headlight would click now that i put the ground in i cant even hook up the starter without it arcing.
nicks13chandler is offline   Reply With Quote
Old 09-18-2012, 01:27 PM   #4
nicks13chandler
 
Join Date: Sep 2012
Location: south jersey
Age: 26
Posts: 17
Trader Rating: (0)
nicks13chandler is an unknown quantity at this point
Feedback Score: 0 reviews
and it wouldnt crank over before i put another ground on
nicks13chandler is offline   Reply With Quote
Reply

Bookmarks

Tags
ka24, s13, starter, starting


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™