Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 01-28-2014, 08:15 AM   #61
bmaddock
Zilvia Junkie
 
bmaddock's Avatar
 
Join Date: Sep 2011
Location: Richmond
Posts: 502
Trader Rating: (1)
bmaddock is an unknown quantity at this point
Feedback Score: 1 reviews
Ahh yes, the stubborn pilot bushing that's been in there for 20 years or so. I ended up dremeling as much as I could to break the circle, the hit it from the sides with a cold chisel (make sure not to score anything else), dremeling more, cold chisel more, and then vice grips and pulling it out.

We tried the slide hammer but the pilot bushing puller never 'bit' onto the bushing well enough.
__________________
bmaddock is offline   Reply With Quote
Sponsored Links
Old 01-28-2014, 09:29 AM   #62
89s13sd
 
Join Date: Jul 2011
Location: Rapid City, South Dakota
Age: 26
Posts: 44
Trader Rating: (0)
89s13sd is an unknown quantity at this point
Feedback Score: 0 reviews
I've always used an air chisel and never had any issues getting them out.
89s13sd is offline   Reply With Quote
Old 01-28-2014, 09:30 AM   #63
S13 nerd
Leaky Injector
 
S13 nerd's Avatar
 
Join Date: Mar 2012
Location: Nevada
Age: 25
Posts: 73
Trader Rating: (0)
S13 nerd is an unknown quantity at this point
Feedback Score: 0 reviews
I guess I just got lucky with the slide hammer haha


Sent from my iPhone using Tapatalk
__________________
90 s13 hatch
S13 nerd is offline   Reply With Quote
Old 12-05-2016, 11:32 PM   #64
Laujpha
 
Join Date: Dec 2016
Location: California
Age: 31
Posts: 20
Trader Rating: (0)
Laujpha is an unknown quantity at this point
Feedback Score: 0 reviews
I finish my swap but run into a problem.i did all the wiring correctly.the problem is that my car will idle at 1500 rpm all the time. When i drive its fine.when i stop it goes down to 700 rpm and jump right back up to 1500 rpm. When the car is in complete stop or just running the engine,it would stay at 1500 rpm.help please..i have a 93 240sx
Laujpha is offline   Reply With Quote
Old 03-24-2018, 05:14 PM   #65
91240coupe
Zilvia Member
 
91240coupe's Avatar
 
Join Date: Jun 2011
Location: San Diego,CA
Posts: 154
Trader Rating: (0)
91240coupe is an unknown quantity at this point
Feedback Score: 0 reviews
Quote:
Originally Posted by Laujpha View Post
I finish my swap but run into a problem.i did all the wiring correctly.the problem is that my car will idle at 1500 rpm all the time. When i drive its fine.when i stop it goes down to 700 rpm and jump right back up to 1500 rpm. When the car is in complete stop or just running the engine,it would stay at 1500 rpm.help please..i have a 93 240sx
I have the same problem too. I was told it is caused by the auto ecu (if it's still in the car). It still thinks it's auto or whatever lol.

Sent from my SM-G955U using Tapatalk
91240coupe is offline   Reply With Quote
Old 03-24-2018, 06:15 PM   #66
Laujpha
 
Join Date: Dec 2016
Location: California
Age: 31
Posts: 20
Trader Rating: (0)
Laujpha is an unknown quantity at this point
Feedback Score: 0 reviews
I change my tps and got my problem solve.
Laujpha is offline   Reply With Quote
Reply

Bookmarks

Tags
auto, conversion, manual, s13, swap


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™