Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 01-19-2017, 05:51 PM   #1
S14kouki805
Zilvia Addict
 
Join Date: Aug 2014
Location: California
Age: 36
Posts: 805
Trader Rating: (5)
S14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura about
Feedback Score: 5 reviews
Idle Issues

On cold starts my idle bounces up and down between 1000-2500RPM and will sometimes stall out if I'm not steady on the gas. Problem goes away after the car is warm though.

The engine is an S13 blacktop, Z32 MAF, Blitz atmospheric BOV (I know I need to recirculate).

I was having issues with stalling after high boost due to the BOV, so increased the idle using the screw at the IACV.

I'm thinking TPS or temperature sensor. The thermostat is new.

Any ideas?
S14kouki805 is offline   Reply With Quote
Sponsored Links
Old 01-20-2017, 11:38 AM   #2
S14kouki805
Zilvia Addict
 
Join Date: Aug 2014
Location: California
Age: 36
Posts: 805
Trader Rating: (5)
S14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura about
Feedback Score: 5 reviews
Anybody?????
S14kouki805 is offline   Reply With Quote
Old 01-20-2017, 01:24 PM   #3
cbeuglas
Zilvia Member
 
Join Date: Apr 2013
Location: United States
Posts: 254
Trader Rating: (2)
cbeuglas is an unknown quantity at this point
Feedback Score: 2 reviews
Check your codes, clean throttle body, check tips setting, what is vac psi at idle

Sent from my SAMSUNG-SM-G920A using Tapatalk
cbeuglas is offline   Reply With Quote
Old 01-20-2017, 01:26 PM   #4
cbeuglas
Zilvia Member
 
Join Date: Apr 2013
Location: United States
Posts: 254
Trader Rating: (2)
cbeuglas is an unknown quantity at this point
Feedback Score: 2 reviews
My old z32 would bounce when the throttle body was dirty. Not saying it will fix it but it's cheap and easy.

Sent from my SAMSUNG-SM-G920A using Tapatalk
cbeuglas is offline   Reply With Quote
Old 01-20-2017, 03:29 PM   #5
S14kouki805
Zilvia Addict
 
Join Date: Aug 2014
Location: California
Age: 36
Posts: 805
Trader Rating: (5)
S14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura about
Feedback Score: 5 reviews
Quote:
Originally Posted by cbeuglas View Post
Check your codes, clean throttle body, check tips setting, what is vac psi at idle

Sent from my SAMSUNG-SM-G920A using Tapatalk
Thanks I'll try that, any other suggestions anyone out there?
S14kouki805 is offline   Reply With Quote
Old 01-21-2017, 10:57 PM   #6
Kingtal0n
Post Whore!
 
Kingtal0n's Avatar
 
Join Date: Jul 2005
Location: South Florida
Age: 35
Posts: 3,914
Trader Rating: (17)
Kingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to allKingtal0n is a name known to all
Feedback Score: 17 reviews
Send a message via AIM to Kingtal0n
try blocking the bov so it cant leak any air first. then do a pressure test if it still has trouble.
Kingtal0n is offline   Reply With Quote
Old 02-21-2017, 04:48 PM   #7
S14kouki805
Zilvia Addict
 
Join Date: Aug 2014
Location: California
Age: 36
Posts: 805
Trader Rating: (5)
S14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura aboutS14kouki805 has a spectacular aura about
Feedback Score: 5 reviews
Ok, so I replaced the temperature sensor, cleaned the MAF and throttle.

Car seems to run smoother but still have the cold start/idle issue albeit not as bad.

I also have the issue of it firing up on the 2nd try only. First turn of the key never works but will fire right up on the 2nd time EVERY time. From what I can find it may be the FPR going out or leaking.
S14kouki805 is offline   Reply With Quote
Old 02-26-2017, 09:41 AM   #8
EarlsWorld
 
EarlsWorld's Avatar
 
Join Date: Jan 2017
Location: alberta canada
Age: 19
Posts: 44
Trader Rating: (0)
EarlsWorld is on the path to ruinEarlsWorld is on the path to ruinEarlsWorld is on the path to ruin
Feedback Score: 0 reviews
you say its bouncing up and down?

does it ever randomly hold at around 3000?

my guess would be faulty wiring connection on the idle control valve.
__________________
How cool is being cool?
EarlsWorld is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:01 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™