Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 06-13-2018, 12:09 PM   #1
kyral
Premium Member
 
kyral's Avatar
 
Join Date: Nov 2012
Location: wisconsin
Age: 26
Posts: 277
Trader Rating: (1)
kyral is making a name for him/her selfkyral is making a name for him/her self
Feedback Score: 1 reviews
installed WS harness. car only starts on starting fluid

So i have been having this annoying issue with my car breaking up under throttle so i replaced the harness with a wiring specialties since its the last not new component. my car went from starting on its own to needing starting fluid and the only thing that changed was the harness.

BTW once its started it stays running

im guessing it has something to with an orange wire i believe it triggers all four injectors to fire every crank while starting. the ws guy wasnt very much help he kept saying my issue doesnt make sense. i guess hes never worked on a 240

i havent tested Fuel pressure since the harness install but i did check it very recently, twice and it was spot on, then i had the car in the shop getting looked at last week and they said the samething fuel pressure is spot on
__________________
The most threads never responded to.
kyral is offline   Reply With Quote
Sponsored Links
Old 06-13-2018, 03:07 PM   #2
brndck
Premium Member
 
brndck's Avatar
 
Join Date: Jun 2003
Location: costa mesa, ca
Age: 36
Posts: 10,507
Trader Rating: (121)
brndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfectionbrndck is close to perfection
Feedback Score: 121 reviews
Send a message via AIM to brndck
so...... get a set of noid lights and make sure injectors are firing while you crank the car, also monitor spark at the same time.
__________________

http://outslidersandsmokeproduce.blogspot.com/
Quote:
Originally Posted by Mannykiller View Post
it'll fit JANK.. and no one likes Jank except Broke ass zilvians.
brndck is offline   Reply With Quote
Old 06-13-2018, 04:57 PM   #3
oLemurs
Leaky Injector
 
Join Date: Aug 2017
Location: MO
Age: 19
Posts: 141
Trader Rating: (0)
oLemurs is a well-known jackass
Feedback Score: 0 reviews
check to make sure everything is plugged in correctly and check the TPS sensor to make sure you didnt accidentally move it around when you plugged in the harness, stick a paper clip in the middle wire and put that on your positive terminal for a multimeter next put the black lead onto the chassis or intake manifold. it should read .45 volts closed throttle
oLemurs is offline   Reply With Quote
Old 06-15-2018, 09:57 AM   #4
kyral
Premium Member
 
kyral's Avatar
 
Join Date: Nov 2012
Location: wisconsin
Age: 26
Posts: 277
Trader Rating: (1)
kyral is making a name for him/her selfkyral is making a name for him/her self
Feedback Score: 1 reviews
you can have the TPS way out of wack with no starting issues (car might idle higher or drive itself). i havent got the noid lights yet but im 100% sure the injectors are firing on start up.

Ive seen this before on a chevy pickup with low fuel pressure (which i highly doubt is the case atm)
and when my 240's ignition timing was off it would do the samething, which is plausible cause i set my distributor a tooth off on purpose. but why would my old harness let me start my car no issues a tooth off then i switch my harness and now it cant start.
the distributor is a very big gray area for me so it seems plausible resistance changes in wiring caused this (though i think its highly unlikely my old harness was really good condition)

im pretty sure my reman dizzy was a failure out of the box so when i get the next unit im gonna set my timing the way the fsm says to and we will see what happens and hopefully ill be ambitious and get my noid lights today
__________________
The most threads never responded to.
kyral is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™