Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-12-2016, 05:59 AM   #1
skuph
 
Join Date: Jun 2015
Location: azusa
Posts: 3
Trader Rating: (0)
skuph is an unknown quantity at this point
Feedback Score: 0 reviews
Need Help Diagnosing

I just got my ka rebuilt and i went to go get a smog check as i was pulling out of the drive way i heard a loud grind trying to reverse . I immediately shut the car off, started it a couple minutes later and no noise so i took off as i was driving i noticed a bit of a grind shifting in between gears, i pulled up to the station and the grinding began again so i pulled into a neighborhood and parked.
I'm stuck on what this problem could be, any ideas? i didn't have this problem before my engine got rebuilt and the clutch was still in decent condition.
The car will go into gear while off but once i turn it on it will grind going into gear and also while i try to drive it. any help would be great.
I apologize if this has been covered already but i haven't found a thread on my exact problem
skuph is offline   Reply With Quote
Sponsored Links
 

Bookmarks

Tags
help needed, ka24de, transmission 5speed


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™