Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum

Go Back   Zilvia.net Forums | Nissan 240SX (Silvia) and Z (Fairlady) Car Forum > General > Tech Talk

Tech Talk Technical Discussion About The Nissan 240SX and Nissan Z Cars


Reply
 
Thread Tools Display Modes
Old 10-17-2017, 12:17 AM   #1
91stockcoupe
Leaky Injector
 
Join Date: Jun 2016
Location: Petaluma
Posts: 110
Trader Rating: (2)
91stockcoupe is an unknown quantity at this point
Feedback Score: 2 reviews
Ka24de Transmission Noise

I have been searching for an answer to my problem but I'm finding a lot of contradicting information. There is a noise like something grinding, it only happens when the clutch pedal is pressed all the way down in neutral. The noise gets faster when the pedal goes up to where the clutch engages but goes away completely when the pedal is all the way up. At first it only happened when it was in neutral and I reved the car but now it happens whenever the pedal is pressed down, in gear and in neutral. So basically my question is that would a bad throw out bearing make noise when the pedal is pressed down or when it is all the way up? I'm pretty sure it would only make noise when the pedal is down because that's when the throw out bearing is engaged but I've read people saying differently.
91stockcoupe is offline   Reply With Quote
Sponsored Links
Old 10-17-2017, 12:22 AM   #2
anti tyler
GM2 (SW/AW)
 
anti tyler's Avatar
 
Join Date: Jul 2008
Location: US
Posts: 3,314
Trader Rating: (37)
anti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond reputeanti tyler has a reputation beyond repute
Feedback Score: 37 reviews
Send a message via AIM to anti tyler Send a message via Yahoo to anti tyler
Replace your throw-out bearing.


unless you find the clutch has somehow chipped, you'll be fine.
__________________
Quote:
WillEastS14:
mannn u whylin son.
but that shyt has SWAG

KA-T for life!
Current for sale advertisement

anti tyler is offline   Reply With Quote
Old 10-17-2017, 07:47 AM   #3
jedi03
Zilvia FREAK!
 
Join Date: Jul 2008
Location: albuquerque
Posts: 1,059
Trader Rating: (7)
jedi03 is on a distinguished road
Feedback Score: 7 reviews
+1 on throwout bearing...these transmissions are so easy to get in and out I dunno why you haven't checked yourself despite conflicting information...the transmission housing also comes apart really easy so you could even check all your bearings in there and reseal the whole thing for peace of mind all throughout!
jedi03 is offline   Reply With Quote
Old 10-17-2017, 03:19 PM   #4
metako42
 
Join Date: Nov 2006
Location: Carpoola
Posts: 37
Trader Rating: (0)
metako42 is an unknown quantity at this point
Feedback Score: 0 reviews
+2 on noise when you depress pedal. See link below.

https://wheelzine.com/symptoms-of-bad-throwout-bearing

"If you hear a sharp whirring, rattling, or grinding noise when you depress the clutch, which slowly ebbs away as you release it, then most likely your vehicle's throwout bearing isn't working correctly."
metako42 is offline   Reply With Quote
Old 11-12-2017, 03:52 PM   #5
Revhappy86
 
Join Date: Aug 2017
Location: Illinois
Posts: 5
Trader Rating: (0)
Revhappy86 is an unknown quantity at this point
Feedback Score: 0 reviews
My guess would be throwout bearing, and make sure that your pressure plate isnt too worn out where the bearing makes contact.
Revhappy86 is offline   Reply With Quote
Old 01-12-2018, 04:32 PM   #6
93-240sx
 
Join Date: Jan 2018
Location: California
Age: 36
Posts: 4
Trader Rating: (0)
93-240sx is an unknown quantity at this point
Feedback Score: 0 reviews
s13 Ka24de Transmission Noise

Did you ever get this resolve, was it your TOB? or was it something else? The reason I say this, it's because I recently replaced the flywheel (ACT), clutch(ACT) & TOB, on my 93 s13 and when I press on the clutch all the way down, I hear a whining noise. I never heard this noise before until I replaced the flywheel & clutch. Do you know what this might be? any info on this is greatly appreciated.
93-240sx is offline   Reply With Quote
Old 01-13-2018, 08:57 AM   #7
91stockcoupe
Leaky Injector
 
Join Date: Jun 2016
Location: Petaluma
Posts: 110
Trader Rating: (2)
91stockcoupe is an unknown quantity at this point
Feedback Score: 2 reviews
Quote:
Originally Posted by 93-240sx View Post
Did you ever get this resolve, was it your TOB? or was it something else? The reason I say this, it's because I recently replaced the flywheel (ACT), clutch(ACT) & TOB, on my 93 s13 and when I press on the clutch all the way down, I hear a whining noise. I never heard this noise before until I replaced the flywheel & clutch. Do you know what this might be? any info on this is greatly appreciated.
Yes it was my TOB changed it out and the noise is gone, if the noise only happens when the pedal is pressed down it's most likely the TOB, if the noise is with the pedal up then it might be something in the trans.
91stockcoupe is offline   Reply With Quote
Old 01-15-2018, 11:10 AM   #8
93-240sx
 
Join Date: Jan 2018
Location: California
Age: 36
Posts: 4
Trader Rating: (0)
93-240sx is an unknown quantity at this point
Feedback Score: 0 reviews
I recently replaced the TOB when replacing the clutch. I get a whining noise when the clutch pedal is all the way down in neutral, 1st gear or reverse. It does not make that noise in 2nd or 3rd. After a few times pressing the clutch pedal down the noise goes away. Do you still think is the TOB?
93-240sx is offline   Reply With Quote
Old 01-15-2018, 06:08 PM   #9
mechanicalmoron
Zilvia Addict
 
Join Date: Jul 2013
Location: west
Posts: 775
Trader Rating: (0)
mechanicalmoron is making a name for him/her selfmechanicalmoron is making a name for him/her selfmechanicalmoron is making a name for him/her self
Feedback Score: 0 reviews
Quote:
Originally Posted by 93-240sx View Post
I recently replaced the TOB when replacing the clutch. I get a whining noise when the clutch pedal is all the way down in neutral, 1st gear or reverse. It does not make that noise in 2nd or 3rd. After a few times pressing the clutch pedal down the noise goes away. Do you still think is the TOB?
You can also sometimes hear the front half of the transmission spinning, when you're in neutral or for some time after clutching, as it freewheels.

It's possible that you put parts that didn't fit together, or did something wrong, or left something in there, and it's rubbing, but we obviously couldn't know that bit.

Otherwise, yeah, guess it sounds different, what do you want anyone to say? Go test drive it, break it in, see what happens, if you put it together right and think you can handle fixing and driving cars, go figure it out... yeah, cars make all sorts of noises from all sorts of places at all sorts of times, and most people never notice any of it, if you try you will, and then you've got to try to visualize what's going on and if it's a problem or not. Sometimes a brand new tob is loud, without indicating failure.

Does it feel like the pedal catches before it used to, like something could be overextending and bottoming out, and over-stressing the pressure plate/tob?
mechanicalmoron is offline   Reply With Quote
Old 01-30-2018, 12:19 PM   #10
93-240sx
 
Join Date: Jan 2018
Location: California
Age: 36
Posts: 4
Trader Rating: (0)
93-240sx is an unknown quantity at this point
Feedback Score: 0 reviews
s13

Thank for the info, I drove it now for about 2 weeks and the noise went away and it would come back but now it wont go into any gear when the car is on, but when the car is off, it goes into gear. I replaced master, slave, TOB, flywheel, clutch kit and adjusted the pedal with no success. Any idea what is wrong, any help is greatly appreciated.

Thank you
93-240sx is offline   Reply With Quote
Old 03-26-2018, 12:58 PM   #11
93-240sx
 
Join Date: Jan 2018
Location: California
Age: 36
Posts: 4
Trader Rating: (0)
93-240sx is an unknown quantity at this point
Feedback Score: 0 reviews
FYI, I found out the bushing was not replaced and replaced it, the whining noise went away, also the new clutch was slipping and found out that the rod from the new slave cylinder was too big, got the rod from the old slave and the clutch stop slipping. So far so good, been driving for 2 days with no problem.
93-240sx is offline   Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors
Copyright © 1998 - 2015, Zilvia.net™